Search found 3418 matches: +solved +boot

Return to advanced search

GRUB fails to install during Debian 10 installer (re: UEFI,

... 'grub-install dummy' failed. This is a fatal error. I'm making sure to boot the installer (USB drive) in UEFI mode because I'm entering the BIOS ... and I see others with this problem but it's not clear how anybody has solved it? Can anybody help me out?
by sofakng
2019-09-12 22:33
 
Forum: Installation
Topic: GRUB fails to install during Debian 10 installer (re: UEFI,
Replies: 2
Views: 68

[SOLVED] Debian Testing hangs, frozen boot manager

IMVHO, at this point, it would be futile to proceed any further. As can be clearly seen here, the instant the machine is powered on, it shows the Boot Manager menu, NO boot messages whatsoever, no [software] response from the keyboard, regardless whether one is pressing any key or key combinations. ...
by elton-w
2019-09-11 14:31
 
Forum: General Questions
Topic: Debian Testing hangs, frozen boot manager
Replies: 11
Views: 465

Re: [Solved] Buster- networking.service fails to start

... xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx #netmask 64 #gateway xxxx::x #accept_ra 0 #autoconf 0 #privext 0 The networking service is loaded at the boot && everything works. Regards, Tomislav
by tperica
2019-09-09 11:44
 
Forum: System configuration
Topic: [Solved] Buster- networking.service fails to start
Replies: 1
Views: 157

SOLVED Buster XFCE: How to find the cause of random crashes?

... vendor: Crucial model: CT500MX500SSD1 size: 465.76 GiB Partition: ID-1: / size: 20.03 GiB used: 8.64 GiB (43.1%) fs: ext4 dev: /dev/dm-0 ID-2: /boot size: 922.0 MiB used: 63.9 MiB (6.9%) fs: ext4 dev: /dev/sdd1 ID-3: swap-1 size: 4.64 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/dm-1 Sensors: System ...
by efrpcabo
2019-08-28 18:50
 
Forum: General Questions
Topic: SOLVED Buster XFCE: How to find the cause of random crashes?
Replies: 43
Views: 1653

Solved Installing Windows 7 as dual-boot from within Debian?

... My device is a Fujitsu Siemens Amilio A1630 from 2004, running some, seemingly limited, American Megatrends BIOS. I've had a few issues trying to boot from USB, like that the laptop prefers booting from the HDD, and there seems to be no way to change it. Regardless, I've got Debian Buster (AMD64) ...
by Fierelier
2019-08-27 13:34
 
Forum: General Questions
Topic: Solved Installing Windows 7 as dual-boot from within Debian?
Replies: 2
Views: 380

Re: Debian 10 and problem about dual OS boot.

hack3rcon wrote:Thanks, problem solved.


Nice! Could you please edit the header of your first post in the thread, and add [SOLVED] to the front of it. So anyone browsing the forums sees, no more actions needed or someone with similar problem could see possible solution.
by arzgi
2019-08-25 13:08
 
Forum: Installation
Topic: [SOLVED] Debian 10 and problem about dual OS boot.
Replies: 3
Views: 550

Re: Debian 10 and problem about dual OS boot.

p.H wrote:Run os-prober. If it reports Windows, run update-grub.
Otherwise install boot-info-script, run bootinfoscript and post the report.

Thanks, problem solved.
by hack3rcon
2019-08-25 06:47
 
Forum: Installation
Topic: [SOLVED] Debian 10 and problem about dual OS boot.
Replies: 3
Views: 550

Re: crach when shutdown or reboot

... to version: 0x22 (or later) 8月 24 14:43:28 yichuang-pc kernel: smpboot: Allowing 8 CPUs, 0 hotplug CPUs 8月 24 14:43:28 yichuang-pc kernel: ... to look for the reason of system crash. I do believe it's could be solved. Thanks.
by classe
2019-08-25 04:46
 
Forum: Beginners Questions
Topic: crach when shutdown or reboot
Replies: 4
Views: 500

SOLVED encrypted devices naming in fstab and crypttab

... 10 64 bits, I tried changing the encrypted devices naming in fstab and crypttab, but I got an error. I ignored that error and then tried to reboot, but dropped into an initramfs shell. As I was working in a virtual machine and just prior to this I had made a backup of the VDI disk, I just ...
by efrpcabo
2019-08-19 07:50
 
Forum: General Questions
Topic: SOLVED encrypted devices naming in fstab and crypttab
Replies: 12
Views: 651

[SOLVED] Debian 10 and problem about dual OS boot.

Hello,
On my system, I had two operating systems: A Debian 8 and a Windows 7. I did a clean install and installed Debian 10, but in grub menu I can't see Windows.
How can I fix it?

Thanks.
by hack3rcon
2019-08-16 10:43
 
Forum: Installation
Topic: [SOLVED] Debian 10 and problem about dual OS boot.
Replies: 3
Views: 550

Re: nvidia drivers and xorg problems

OK, that's it. I've solved it. Not really. I can get cuda with hashcat going (for instance), but everything ... on Linux until now. Do the nouveau drivers even work? They always return errors on boot with every new installation, but I always shut them down somehow. I don't think I'm ...
by albsanrom
2019-08-12 17:16
 
Forum: Desktop & Multimedia
Topic: nvidia drivers and xorg problems
Replies: 19
Views: 2016

[solved] No Login on Fujitsu Esprimo Mobile e6555

... Esprimo Mobile e6555 from about 2009 but I never can login afterwards. (I even tried Ubuntu 18:04 at one point.) In every case after the normal boot at least a console login prompt shows up but much faster than I can even do anything it vanishes and I always end up with a static cursor on the ...
by Onsemeliot
2019-08-07 04:52
 
Forum: Installation
Topic: [solved] No Login on Fujitsu Esprimo Mobile e6555
Replies: 4
Views: 998

[SOLVED] NEC Spirit 550

... this, not brilliantly, but not bad neither. Linux, on the other hand, is not so easy. I've had Debian Squeeze installed and running happily. I can boot an Ubuntu Hardy Heron live CD without a problem, but I cannot get a modern Linux based distro to work. Not even Puppy. The problem is, it won't ...
by phenest
2019-08-06 17:26
 
Forum: Installation
Topic: [SOLVED] NEC Spirit 550
Replies: 15
Views: 1755

Re: grub problem: wrong default os (solved)

You problem is not solved, but temporarily bypassed, the next time you update grub it will come back, please note the beginning of /boot/grub/grub.cfg ;- # # DO NOT EDIT THIS FILE # # It is automatically generated by grub-mkconfig using ...
by Dai_trying
2019-08-04 06:59
 
Forum: System configuration
Topic: grub problem: wrong default os (solved)
Replies: 4
Views: 1209

Re: grub problem: wrong default os

... times to install and update grub. I do not know what went wrong. Now I solved the problem by editing /boot/grib/grub.cfg directly. There I found the line DEFAULT=2 which should be DEFAULT=0. Now ...
by peer
2019-08-04 04:41
 
Forum: System configuration
Topic: grub problem: wrong default os (solved)
Replies: 4
Views: 1209
Next

Return to advanced search

fashionable