[SOLVED] apt-get update: "Failed to fetch"

If none of the more specific forums is the right place to ask

[SOLVED] apt-get update: "Failed to fetch"

Postby J V » 2017-02-19 19:39

Trying to install riot im:

Code: Select all
E: Failed to fetch https://riot.im/packages/debian/dists/sid/InRelease


There's nothing wrong with it as far as I can see:

Code: Select all
$ curl https://riot.im/packages/debian/dists/sid/InRelease
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Origin: riot.im
Suite: unstable
Codename: sid
Date: Sat, 04 Feb 2017 13:17:05 UTC
[...]


Anyone have any ideas how I can debug this?

SOLVED: I was missing apt-transport-https
J V
 
Posts: 115
Joined: 2011-02-21 17:34

Return to General Questions

Who is online

Users browsing this forum: oldboy and 3 guests

fashionable