Aptitude "E: Unable to seek to X" error

If none of the more specific forums is the right place to ask

Aptitude "E: Unable to seek to X" error

Postby Kromitvs » 2017-03-19 12:35

Hy,
This has happened at least twice.
I run some normal aptitude command and I get several screens of errors.
The same command will work fine on second turn.

Code: Select all
______________________________________________________________________
HomePC:~
$ aptitude show gv
[ ERR] Reading task descriptions         
[ ERR] Building tag database
E: Could not open file /var/lib/apt/lists/security.debian.org_dists_jessie_updates_non-free_i18n_Translation-en - open (2: No such file or directory)
E: Could not open file /var/lib/apt/lists/security.debian.org_dists_jessie_updates_main_i18n_Translation-en - open (2: No such file or directory)
E: Could not open file /var/lib/apt/lists/security.debian.org_dists_jessie_updates_contrib_i18n_Translation-en - open (2: No such file or directory)
E: Could not open file /var/lib/apt/lists/security.debian.org_dists_jessie_updates_non-free_binary-i386_Packages - open (2: No such file or directory)
E: Could not open file /var/lib/apt/lists/security.debian.org_dists_jessie_updates_contrib_binary-i386_Packages - open (2: No such file or directory)
E: Could not open file /var/lib/apt/lists/security.debian.org_dists_jessie_updates_main_binary-i386_Packages - open (2: No such file or directory)
E: Could not open file /var/lib/apt/lists/ftp.pt.debian.org_debian_dists_jessie_non-free_i18n_Translation-en - open (2: No such file or directory)
E: Could not open file /var/lib/apt/lists/ftp.pt.debian.org_debian_dists_jessie_main_i18n_Translation-pt - open (2: No such file or directory)
E: Could not open file /var/lib/apt/lists/ftp.pt.debian.org_debian_dists_jessie_main_i18n_Translation-en - open (2: No such file or directory)
E: Could not open file /var/lib/apt/lists/ftp.pt.debian.org_debian_dists_jessie_contrib_i18n_Translation-en - open (2: No such file or directory)
E: Could not open file /var/lib/apt/lists/ftp.pt.debian.org_debian_dists_jessie_non-free_binary-i386_Packages - open (2: No such file or directory)
E: Could not open file /var/lib/apt/lists/ftp.pt.debian.org_debian_dists_jessie_contrib_binary-i386_Packages - open (2: No such file or directory)
E: Could not open file /var/lib/apt/lists/ftp.pt.debian.org_debian_dists_jessie_main_binary-i386_Packages - open (2: No such file or directory)
E: Could not open file /var/lib/apt/lists/ftp.pt.debian.org_debian_dists_jessie_non-free_binary-amd64_Packages - open (2: No such file or directory)
E: Could not open file /var/lib/apt/lists/ftp.pt.debian.org_debian_dists_jessie_contrib_binary-amd64_Packages - open (2: No such file or directory)
E: Could not open file /var/lib/apt/lists/ftp.pt.debian.org_debian_dists_jessie_main_binary-amd64_Packages - open (2: No such file or directory)
E: Unable to seek to 0
E: Unable to seek to 1236
E: Unable to seek to 1884
E: Unable to seek to 2517
E: Unable to seek to 3334
E: Unable to seek to 4174

...

E: Unable to seek to 1895565
E: Unable to seek to 1896316
E: Unable to seek to 1896965
E: Unable to seek to 0
E: Unable to seek to 1556
E: Unable to seek to 4586
E: Unable to seek to 5508
E: Unable to seek to 6444
______________________________________________________________________
HomePC:~
$ aptitude show gv
Package: gv                             
New: yes
State: not installed
Version: 1:3.7.4-1
Priority: optional
Section: text
Maintainer: Bernhard R. Link <brlink@debian.org>
Architecture: amd64
Uncompressed Size: 597 k
Depends: ghostscript-x, libc6 (>= 2.14), libx11-6, libxinerama1, libxmu6, libxt6, xaw3dg (>= 1.5+E-1)
Recommends: xaw3dg (>= 1.5+E-18~)
Conflicts: gv
Provides: pdf-viewer, postscript-viewer
Description: PostScript and PDF viewer for X
 gv is a comfortable viewer of PostScript and PDF files for the X Window System. It uses the ghostscript PostScript interpreter and is based on the
 classic X front-end for gs, ghostview, which it has replaced now.
Homepage: http://www.gnu.org/software/gv/

Tags: implemented-in::c, interface::x11, role::program, scope::application, suite::gnu, uitoolkit::athena, use::viewing, works-with-format::pdf,
      works-with-format::postscript, works-with::text, x11::application




I edited the error message and deleted more than 136500 lines with "E: Unable to seek to X"

The logs (aptitude, dpkg and apt show nothing after my last install).
Google was no help also.

What is this, or how can I further research the issue?

Thanks!
Kromitvs
 
Posts: 5
Joined: 2013-11-09 12:13

Re: Aptitude "E: Unable to seek to X" error

Postby Head_on_a_Stick » 2017-03-19 12:44

Kromitvs wrote:how can I further research the issue?

https://packages.debian.org/jessie/smartmontools
"Are you quite sure that all those bells and whistles, all those wonderful facilities of your so called powerful programming languages, belong to the solution set rather than the problem set?" — Edsger W. Dijkstra
User avatar
Head_on_a_Stick
 
Posts: 6577
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: Aptitude "E: Unable to seek to X" error

Postby Kromitvs » 2017-04-08 06:54

You think this is a HDD related issue? (it's 3 month old!)
Kromitvs
 
Posts: 5
Joined: 2013-11-09 12:13


Return to General Questions

Who is online

Users browsing this forum: No registered users and 12 guests

fashionable