window not responding[SOLVED]

If none of the more specific forums is the right place to ask

window not responding[SOLVED]

Postby Noldoran » 2017-04-04 06:53

Hello
I recently instelld debian 9 stretch and after the installation i keep getting Window unresponsive like the image above and its so annoying if someone know how to fix it? thanks.
Image
Last edited by Noldoran on 2017-04-06 12:57, edited 1 time in total.
Noldoran
 
Posts: 16
Joined: 2015-09-25 15:58

Re: window not responding

Postby wizard10000 » 2017-04-04 10:17

Looking at the error message it appears the problem is Not Debian.

I'd suggest disabling or removing that script.
we see things not as they are, but as we are.
-- anais nin
User avatar
wizard10000
 
Posts: 1197
Joined: 2011-05-09 20:02
Location: everywhere i go, there i am!

Re: window not responding

Postby Noldoran » 2017-04-04 12:40

its happening to every window that i'm opening after some sort of time the window is stopping responding.
Noldoran
 
Posts: 16
Joined: 2015-09-25 15:58

Re: window not responding

Postby cronoik » 2017-04-04 16:47

This is Xfce and thunar right? Please start thunar via terminal and post the whole output after you terminate it due to the error.
Have a nice day!
cronoik
 
Posts: 217
Joined: 2015-05-20 21:17

Re: window not responding

Postby debiman » 2017-04-04 17:53

are you suggesting this started happening straight after installation?
what installation image did you use? link to .iso, please.
did you install ANYTHING after that?

this does not look like it's part of a standard debian install (stating the obvious here).
User avatar
debiman
 
Posts: 1341
Joined: 2013-03-12 07:18

Re: window not responding

Postby Noldoran » 2017-04-05 10:13

cronoik wrote:This is Xfce and thunar right? Please start thunar via terminal and post the whole output after you terminate it due to the error.


Yes cronoik its Xfce and its thunar i will do that you told me once it happening i will keep you posted.

debiman wrote:are you suggesting this started happening straight after installation?
what installation image did you use? link to .iso, please.
did you install ANYTHING after that?

this does not look like it's part of a standard debian install (stating the obvious here).


Here is the link where i downloaded the .iso http://cdimage.debian.org/cdimage/stretch_di_rc2/amd64/iso-cd/
And i click on debian-stretch-DI-rc2-amd64-xfce-CD-1.iso
Noldoran
 
Posts: 16
Joined: 2015-09-25 15:58

Re: window not responding

Postby debiman » 2017-04-05 15:58

Noldoran wrote:
debiman wrote:are you suggesting this started happening straight after installation?
what installation image did you use? link to .iso, please.
did you install ANYTHING after that?

this does not look like it's part of a standard debian install (stating the obvious here).


Here is the link where i downloaded the .iso http://cdimage.debian.org/cdimage/stretch_di_rc2/amd64/iso-cd/
And i click on debian-stretch-DI-rc2-amd64-xfce-CD-1.iso

once again:
three questions asked, only one answered. :roll:
User avatar
debiman
 
Posts: 1341
Joined: 2013-03-12 07:18

Re: window not responding

Postby Noldoran » 2017-04-06 08:22

cronoik wrote:This is Xfce and thunar right? Please start thunar via terminal and post the whole output after you terminate it due to the error.

thank you for your help it was a certain file that causing that problem thanks to your advise in terminal showed up the problem and that file that caused it i remove it and since then didn't lagged out.
Noldoran
 
Posts: 16
Joined: 2015-09-25 15:58


Return to General Questions

Who is online

Users browsing this forum: No registered users and 3 guests

fashionable