the value testing is invalid for apt::default-release

If none of the more specific forums is the right place to ask

the value testing is invalid for apt::default-release

Postby kenwong » 2017-06-23 13:36

For quite a few days, I have been getting this error when trying to execute aptitude:
the value testing is invalid for apt::default-release as such a release is not available in the sources

Is this normal? Will it go away after some while when something is resolved?

Thanks in advance.
kenwong
 
Posts: 53
Joined: 2015-02-14 14:52
Location: Hong Kong

Return to General Questions

Who is online

Users browsing this forum: amigagod and 4 guests

fashionable