Segmentation Fault running SportsTracker 7.4.0

If none of the more specific forums is the right place to ask

Segmentation Fault running SportsTracker 7.4.0

Postby NotSoGreatGoogaMooga » 2017-06-25 06:57

Whenever I try to run SportsTracker 7.4.0, I get a "segmentation fault". Reinstalling the package has not helped.

I'm running SportsTracker 7.4.0 with java version "1.7.0_131" [OpenJDK Runtime Environment (IcedTea 2.6.9) (7u131-2.6.9-2~deb8u1), OpenJDK 64-Bit Server VM (build 24.131-b00, mixed mode)] on Debian 8.8. I've been running the program for about 8 weeks now. When I would restart my computer (I dual-boot) SportsTracker would disappear from the start menu and I would have to reinstall the package, using either Package Installer or GDebi Package Installer, for it to show back up. Two weeks ago I simply put a shortcut on my desktop to open it and didn't think anything of it. This morning when I started my computer and tried to open the package nothing happened. I tried both the start menu and the desktop shortcut. I then tried reinstalling the package. Finally I ran the command /opt/SportsTracker/SportsTracker and got a segmentation fault error. Any idea how how to fix this?
Posts: 12
Joined: 2014-01-26 16:58

Return to General Questions

Who is online

Users browsing this forum: No registered users and 11 guests