Printing issues with wine on Stretch

If none of the more specific forums is the right place to ask

Printing issues with wine on Stretch

Postby Kris_Tillman88 » 2017-07-22 17:02


I have issues with printing with wine applications in Debian Stretch. Wine printer settings doesn't show 'duplex' option which should be available for my printer. Also cups PDF backend prints only blank files under wine.

Native linux apps work correctly. Printing in wine also works under Archlinux

My printer is: brother-dcp-9020cdw. Installed drivers from producer page
I tried wine 1.8.7, wine 2.0.0, wine 2.11. Also tried install cups from unstable.

Here's output in terminal when I'm trying to print to PDF which results in blank file.
Code: Select all
WINEDEBUG=+err+warn /usr/bin/wine-development wordpad.exe
fixme:ntdll:NtLockFile I/O completion on lock not implemented yet
fixme:winspool:SetJobW Ignoring everything other than document title
fixme:richedit:ME_HandleMessage EM_FORMATRANGE: stub
fixme:richedit:ME_HandleMessage EM_FORMATRANGE: stub
Posts: 1
Joined: 2017-07-22 16:32

Return to General Questions

Who is online

Users browsing this forum: No registered users and 4 guests