ktorrent: symbol lookup error

If none of the more specific forums is the right place to ask

ktorrent: symbol lookup error

Postby GenierO » 2017-08-11 01:18

Hi everybody

I use Debian 9 with KDE, everything was going just fine, and all of a sudden ktorrent closed and since then I can't open it again!
Each time I tried to do so from the gui, it was useless. Then I tried to open it from cmd, so that I can see any error message, and here what I got:

Code: Select all
ktorrent: symbol lookup error: /usr/lib/x86_64-linux-gnu/libQt3Support.so.4: undefined symbol: _ZTI9QMenuItem

Any Idea how to solve this problem?
Thanks in Advance.
Posts: 1
Joined: 2017-05-11 00:14

Re: ktorrent: symbol lookup error

Postby debiman » 2017-08-12 07:49

QT3 on debian 9?
something's fishy here.
is ktorrent in the repos? is it up to date? is your system up to date?

please post the ouput of
Code: Select all
sudo -i
apt-get update
apt-get -s upgrade
apt-get -s install ktorrent
User avatar
Posts: 2499
Joined: 2013-03-12 07:18

Return to General Questions

Who is online

Users browsing this forum: No registered users and 4 guests