apt-get update

If none of the more specific forums is the right place to ask

apt-get update

Postby ohioadman » 2017-09-01 14:12

I have noticed since my last update I can no longer update since the script is calling http:// twice. Could not resolve 'http.debian.net'
Err http://http.debian.net/debian/ jessie/main sasl2-bin amd64 2.1.26.dfsg1-13+deb8u1

How can I fix this.
ohioadman
 
Posts: 2
Joined: 2017-09-01 13:44

Re: apt-get update

Postby deborah-and-ian » 2017-09-01 14:40

Have you looked at your /etc/apt/sources.list file? Would you paste it here in code tags?
Debian GNU/Linux 9 Stretch w/Gnome 3.22

Acer Aspire E5-521G
AMD A8-6410 APU
4 GB RAM
integrated AMD Mullins
dedicated AMD Hainan Radeon R5 M240 2 GB
240 GB Toshiba Q300 SSD
Realtek RTL8111/8168/8411 ethernet
Qualcomm Atheros QCA9565 wireless
deborah-and-ian
 
Posts: 172
Joined: 2016-07-13 08:40

Re: apt-get update

Postby pylkko » 2017-09-01 16:58

As far as I know, debian.net has never hosted repositories. This domain is not even owned by Debian.
User avatar
pylkko
 
Posts: 1174
Joined: 2014-11-06 19:02

Re: apt-get update

Postby ohioadman » 2017-09-01 18:57

yes that was it, thanks
ohioadman
 
Posts: 2
Joined: 2017-09-01 13:44


Return to General Questions

Who is online

Users browsing this forum: No registered users and 6 guests

fashionable