[Stretch - KDE] - Sound problems.

If none of the more specific forums is the right place to ask

[Stretch - KDE] - Sound problems.

Postby Coline » 2017-09-02 07:18

Hello,

I need some help in order to correct some audio problems on my installation.

My motherboard is a simple : H81M-P33 (MS-7817)

I have a audio output in the back of the PC (it's going on my audio ampli) and a output in the front of the PC (headphones). On Jessie, when I put the headphones, the sound was muted on the speakers and the volume was lowered. The sound was muted when I switched the user too, so the second user could use whatever he wants.

But, on Stretch :

- The volume is not lowered when I connect the headphones.
- Sometimes, when I switch from one user to another, there is no more sound at all.
- Restarting pulseaudio doesn't bring the sound back and I have to reboot.
- I can't choose, on pavucontrol, the output. When the headphones are connected, the "Line Out" is unplugged, and when the headphones are disconnected, the "Line Out" is plugged.

I don't really know what to do about this. Do you have any suggestions ? Thank you ! :)
Coline
 
Posts: 43
Joined: 2014-09-09 04:51

Re: [Stretch - KDE] - Sound problems.

Postby Coline » 2017-09-06 07:09

Hello,

Could something be wrong in the groups ?

Code: Select all
$coline@home: groups
coline cdrom floppy audio dip video plugdev netdev bluetooth lpadmin scanner


The other user :

Code: Select all
$lea@home: groups
lea
Coline
 
Posts: 43
Joined: 2014-09-09 04:51

Re: [Stretch - KDE] - Sound problems.

Postby Coline » 2017-09-20 15:51

Actually, the problem also appears with the first user, when switching from the second to the first.
Coline
 
Posts: 43
Joined: 2014-09-09 04:51


Return to General Questions

Who is online

Users browsing this forum: No registered users and 5 guests

fashionable