Unlock Login Keyring (Solved)

If none of the more specific forums is the right place to ask

Unlock Login Keyring (Solved)

Postby duffy » 2017-09-09 17:32

I run Debian 9.1 with the LXDE and XFCE desktops. When I would startup Chromium, the message "Unlock Login Keyring" would popup in a box also saying: "Enter password to unlock your login keyring. The login keyring did not get unlocked when you logged into your computer."

Entering my logon passwork would unlock the keyring, and I could continue with Chromium.

I did a search of the forum for +login+keyring and found 15 pages of material. This issue has been around for at least 10 years. For a solution, see the following:

Additional information can be found here:

Several different actions may cause the condition to arise: changing a password, installing certain packages, or modifying a configuration file. That is why I thought there was a need to repeat the topic. [If the moderators feel this is out of place and would be better in the Howto, Tips & Tricks category, please move it.]
Posts: 10
Joined: 2016-09-14 19:28

Return to General Questions

Who is online

Users browsing this forum: No registered users and 11 guests