Chromium issue with colors

If none of the more specific forums is the right place to ask

Chromium issue with colors

Postby ghostblader » 2017-09-30 16:12

Hello everyone,
When accessing the same website with chromium and firefox-esr i notice that chromium has a noticable difference in its display of blue colors than firefox. Firefox colors feel more correct so I believe the problem is in chromium. Does anyone have any idea if this is something to be expected? If not i will be filling a bug report, but i want to make sure it is not something to be expected or misconfigured by me. Any ideas of how to proceed will be appreciated.
Here is a comparison of what I am describing: https://imgur.com/a/NHLur
Thanks

EDIT: I am using debian 9.1 with gnome
User avatar
ghostblader
 
Posts: 71
Joined: 2011-02-16 18:25
Location: Greece

Re: Chromium issue with colors

Postby ghostblader » 2017-09-30 16:47

I solved it using this answer https://stackoverflow.com/a/46220918
I had this problem as well, I solved it like this:
1.Access: chrome://flags
2. Disable flag: Color correct rendering

Does that count as a bug? Should I report it?

EDIT: Added quote of answer in case link dies.
Last edited by ghostblader on 2017-09-30 19:03, edited 1 time in total.
User avatar
ghostblader
 
Posts: 71
Joined: 2011-02-16 18:25
Location: Greece

Re: Chromium issue with colors

Postby debiman » 2017-09-30 18:36

i think your problem is with the basic css used for links or anchors.
i don't think it has anything to do with taht stackoverflow post.
i know you can change the link color in firefox through preferences => colors, not sure how to do it in chromium though.

said that, i have noticed that different browser render pages differently; fonts, colors, everything.
User avatar
debiman
 
Posts: 1619
Joined: 2013-03-12 07:18

Re: Chromium issue with colors

Postby ghostblader » 2017-09-30 18:51

debiman wrote:i think your problem is with the basic css used for links or anchors.
i don't think it has anything to do with taht stackoverflow post.
i know you can change the link color in firefox through preferences => colors, not sure how to do it in chromium though.

said that, i have noticed that different browser render pages differently; fonts, colors, everything.


I dont believe its related to different css rendering since there was not noticable difference some time ago, and actually changing what the stackoverflow answer states worked for me to restoring the colors to how they used to be. If it is indeed a bug, i believe it is upstream but i am not sure so i do not know if i should file it at debian, chromium or not file it at all.
User avatar
ghostblader
 
Posts: 71
Joined: 2011-02-16 18:25
Location: Greece


Return to General Questions

Who is online

Users browsing this forum: No registered users and 6 guests

fashionable