upgrade libc6 debian wheezy / => 2.14

If none of the more specific forums is the right place to ask

upgrade libc6 debian wheezy / => 2.14

Postby mrkapqa » 2017-12-25 19:22

Hello ,

on a Computer i have installed Debian wheezy 64Bit.

one or two programs are asking for


/lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by /usr/lib/4kvideodownloader/libmp3lame.so.0)


how can i achieve this?


can i just copy over libc6 from ubuntu repository ?


i tried with installing from jessie repository, but this fails

sudo apt-get -t jessie install libc6

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
ppp : Beschädigt: network-manager (< 0.9.8.8-7~) aber 0.9.4.0-10 soll installiert werden



Thank you very much.
mrkapqa
 
Posts: 62
Joined: 2014-04-22 08:30

Re: upgrade libc6 debian wheezy / => 2.14

Postby Head_on_a_Stick » 2017-12-25 19:26

mrkapqa wrote:how can i achieve this?

You can't.

Upgrade to oldstable or stable instead.
"To be free is nothing, to become free is everything." — Hegel
User avatar
Head_on_a_Stick
 
Posts: 6994
Joined: 2014-06-01 17:46
Location: /dev/chair


Return to General Questions

Who is online

Users browsing this forum: No registered users and 6 guests

fashionable