Some repos not working through apt-cacher-ng

If none of the more specific forums is the right place to ask

Some repos not working through apt-cacher-ng

Postby Thewafflication » 2018-02-11 19:50

I am running debian stretch on my computer.
I am running debian jessie on my WD-MyCloud with apt-cacher-ng running on it. (Along with OpenMediaVault).

In my apt.conf I have:
Code: Select all
Aquire::http::Proxy "";

and it works very well for official debian repos.

Today I tried installing docker from these instructions:

I get this when I run apt update:
Code: Select all
Ign:1 stretch InRelease
Err:2 stretch Release
  Received HTTP code 403 from proxy after CONNECT
Ign:3 stretch InRelease
Hit:4 stretch/updates InRelease
Ign:5  InRelease
Hit:6 stretch-updates InRelease
Hit:7  Release
Hit:8 stretch Release
Reading package lists... Done                   
E: The repository ' stretch Release' does no longer have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

It works if I comment out my Proxy in apt.conf. Any ideas how to get it to work through apt-cacher-ng?
Posts: 1
Joined: 2018-02-02 00:56

Return to General Questions

Who is online

Users browsing this forum: h2, sunrat and 2 guests