[SOLVED] Urxvt not transparent

If none of the more specific forums is the right place to ask

[SOLVED] Urxvt not transparent

Postby pawRoot » 2018-03-13 05:06

Never had problems with rxvt-unicode-256colors , but now on new setup it suddenly doesn't
want to get transparent.

My .Xresources
Code: Select all
URxvt.background: [80]#082B4A
URxvt.foreground: #ffffff


I run compton via this command
Code: Select all
exec --no-startup-id compton -CGb


Any ideas ?
Last edited by pawRoot on 2018-03-13 18:50, edited 1 time in total.
User avatar
pawRoot
 
Posts: 506
Joined: 2016-12-28 18:26
Location: Poland

Re: Urxvt not transparent

Postby Head_on_a_Stick » 2018-03-13 07:18

You need this line as well:
Code: Select all
URxvt.depth:32

Note that the URxvt.transparent option only sets fake transparency.
"Il semble que la perfection soit atteinte non quand il n'y a plus rien à ajouter, mais quand il n'y a plus rien à retrancher."
— Antoine de Saint Exupéry, Terre des Hommes (1939).
User avatar
Head_on_a_Stick
 
Posts: 7544
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: Urxvt not transparent

Postby pawRoot » 2018-03-13 18:50

Thanks
User avatar
pawRoot
 
Posts: 506
Joined: 2016-12-28 18:26
Location: Poland


Return to General Questions

Who is online

Users browsing this forum: No registered users and 3 guests

fashionable