Can't acces windows NTFS disk

If none of the more specific forums is the right place to ask

Can't acces windows NTFS disk

Postby degufrajer » 2018-04-06 01:15

Hey, I've put NTFS disk from windows 10 machine into my debian 9 one, mounted the disk but when I try to access it this error pops up:
Image
Tried first 5 relevant things google spat out, didn't help.
Thanks
EDIT: I can access the files, eg when i search for them
degufrajer
 
Posts: 1
Joined: 2018-04-06 01:05

Re: Can't acces windows NTFS disk

Postby jibberjabber » 2018-04-06 01:35

N5RLX > "Jibber jabber jibber jabber,all day and all night, jibber jabber jibber jabber"

Then there is Papa Parrot
jibberjabber
 
Posts: 66
Joined: 2016-01-10 16:58

Re: Can't acces windows NTFS disk

Postby pylkko » 2018-04-06 08:21

you can also do this: open terminal window. access the disk like you did, then immediately after that type
Code: Select all
dmesg


you need to be root on Debian for that to output anything. then look at the last about 10 lines of that output. what does it say?
User avatar
pylkko
 
Posts: 1267
Joined: 2014-11-06 19:02

Re: Can't acces windows NTFS disk

Postby debiman » 2018-04-07 10:50

do these special czech characters work usually?
have you tried renaming the directory to "skola"?
User avatar
debiman
 
Posts: 2126
Joined: 2013-03-12 07:18


Return to General Questions

Who is online

Users browsing this forum: No registered users and 3 guests

fashionable