5 minutes loading the Debian startup [SOLVED]

If none of the more specific forums is the right place to ask

5 minutes loading the Debian startup [SOLVED]

Postby Deblib » 2018-05-07 18:28

Hi!
I haven't installed or updated anything and suddenly today Debian took 5 minutes or more to load and I was able to enter my user password. The display stays on during this time with the black background and messages like:
Code: Select all
Failed to load rtl_nic/rtl8411-2.fw (-2)

Code: Select all
DRM: Pointer to TMDS table invalid
.
Code: Select all
DRM: Pointer to flat panel table invalid
.
How can I fix this?
Last edited by Deblib on 2018-05-09 08:06, edited 1 time in total.
Deblib
 
Posts: 101
Joined: 2016-05-14 14:41

Re: 5 minutes loading the Debian startup

Postby kevinthefixer » 2018-05-08 01:23

Look here:
viewtopic.php?f=5&t=137404
All of us, though, had just updated the kernel. Might still be your problem though...
kevinthefixer
 
Posts: 64
Joined: 2018-05-05 22:30

Re: 5 minutes loading the Debian startup

Postby Deblib » 2018-05-08 13:29

:D
I installed the haveged package and fixed the problem (as the other thread indicates)!!!! Thank you!
Code: Select all
apt-get install haveged
Deblib
 
Posts: 101
Joined: 2016-05-14 14:41

Re: 5 minutes loading the Debian startup

Postby kevinthefixer » 2018-05-08 19:23

Glad it worked for you too.
kevinthefixer
 
Posts: 64
Joined: 2018-05-05 22:30


Return to General Questions

Who is online

Users browsing this forum: No registered users and 5 guests

fashionable