My apt-get is suddenly giving me 404 errors

If none of the more specific forums is the right place to ask

My apt-get is suddenly giving me 404 errors

Postby Liamza2314 » 2018-10-22 22:40

Hi everyone, I'm running debian 9 and all of a sudden apt-get is giving me 404 errors

It started with trying to install the i386 libsdl libraries which gave
Code: Select all
root@MinecraftMachine:/home/liam# apt-get install libsdl-image1.2:i386
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following additional packages will be installed:
  libcaca0:i386 libncursesw5:i386 libsdl1.2debian:i386 libslang2:i386
The following NEW packages will be installed:
  libcaca0:i386 libncursesw5:i386 libsdl-image1.2:i386 libsdl1.2debian:i386
  libslang2:i386
0 upgraded, 5 newly installed, 0 to remove and 2 not upgraded.
Need to get 629 kB/1,218 kB of archives.
After this operation, 3,405 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
Err:1 http://deb.debian.org/debian stable/main i386 libncursesw5 i386 6.0+20161126-1+deb9u2
  404  Not Found [IP: 151.101.172.204 80]
Err:2 http://deb.debian.org/debian stable/main i386 libslang2 i386 2.3.1-5
  404  Not Found [IP: 151.101.172.204 80]
E: Failed to fetch http://deb.debian.org/debian/pool/main/n/ncurses/libncursesw5_6.0+20161126-1+deb9u2_i386.deb  404  Not Found [IP: 151.101.172.204 80]
E: Failed to fetch http://deb.debian.org/debian/pool/main/s/slang2/libslang2_2.3.1-5_i386.deb  404  Not Found [IP: 151.101.172.204 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

I have run apt-get update to no avail
Later I tried to install alien, and alas more 404 errors
Code: Select all
root@MinecraftMachine:/home/liam# apt-get install alien
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following additional packages will be installed:
  autoconf automake autopoint autotools-dev build-essential debhelper
  debugedit dh-autoreconf dh-strip-nondeterminism dpkg-dev g++ g++-6 gettext
  intltool-debian libalgorithm-diff-perl libalgorithm-diff-xs-perl
  libalgorithm-merge-perl libarchive-zip-perl libfile-stripnondeterminism-perl
  libltdl-dev libmail-sendmail-perl librpm3 librpmbuild3 librpmio3 librpmsign3
  libsigsegv2 libstdc++-6-dev libsys-hostname-long-perl libtool m4 po-debconf
  rpm rpm-common rpm2cpio
Suggested packages:
  lintian autoconf-archive gnu-standards autoconf-doc dh-make rpm-i18n
  debian-keyring g++-multilib g++-6-multilib gcc-6-doc libstdc++6-6-dbg
  gettext-doc libasprintf-dev libgettextpo-dev libtool-doc libstdc++-6-doc
  gfortran | fortran95-compiler gcj-jdk m4-doc libmail-box-perl elfutils
  rpmlint rpm2html
The following NEW packages will be installed:
  alien autoconf automake autopoint autotools-dev build-essential debhelper
  debugedit dh-autoreconf dh-strip-nondeterminism dpkg-dev g++ g++-6 gettext
  intltool-debian libalgorithm-diff-perl libalgorithm-diff-xs-perl
  libalgorithm-merge-perl libarchive-zip-perl libfile-stripnondeterminism-perl
  libltdl-dev libmail-sendmail-perl librpm3 librpmbuild3 librpmio3 librpmsign3
  libsigsegv2 libstdc++-6-dev libsys-hostname-long-perl libtool m4 po-debconf
  rpm rpm-common rpm2cpio
0 upgraded, 35 newly installed, 0 to remove and 2 not upgraded.
Need to get 24.9 MB of archives.
After this operation, 69.3 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://security.debian.org stretch/updates/main amd64 libarchive-zip-perl all 1.59-1+deb9u1 [96.2 kB]
Get:2 http://deb.debian.org/debian stable/main amd64 autotools-dev all 20161112.1 [73.4 kB]
Get:3 http://deb.debian.org/debian stable/main amd64 libsigsegv2 amd64 2.10-5 [28.9 kB]
Get:4 http://security.debian.org stretch/updates/main amd64 libstdc++-6-dev amd64 6.3.0-18+deb9u1 [1,420 kB]
Get:5 http://deb.debian.org/debian stable/main amd64 m4 amd64 1.4.18-1 [202 kB]
Ign:6 http://deb.debian.org/debian stable/main amd64 autoconf all 2.69-10
Get:7 http://deb.debian.org/debian stable/main amd64 automake all 1:1.15-6 [733 kB]
Get:8 http://security.debian.org stretch/updates/main amd64 g++-6 amd64 6.3.0-18+deb9u1 [7,094 kB]
Get:9 http://deb.debian.org/debian stable/main amd64 autopoint all 0.19.8.1-2 [433 kB]
Get:10 http://deb.debian.org/debian stable/main amd64 libtool all 2.4.6-2 [545 kB]
Get:11 http://deb.debian.org/debian stable/main amd64 dh-autoreconf all 14 [15.9 kB]
Get:12 http://deb.debian.org/debian stable/main amd64 libfile-stripnondeterminism-perl all 0.034-1 [16.4 kB]
Get:13 http://deb.debian.org/debian stable/main amd64 dh-strip-nondeterminism all 0.034-1 [10.5 kB]
Get:14 http://deb.debian.org/debian stable/main amd64 dpkg-dev all 1.18.25 [1,595 kB]
Get:15 http://deb.debian.org/debian stable/main amd64 gettext amd64 0.19.8.1-2 [1,495 kB]
Ign:16 http://deb.debian.org/debian stable/main amd64 intltool-debian all 0.35.0+20060710.4
Get:17 http://deb.debian.org/debian stable/main amd64 po-debconf all 1.0.20 [247 kB]
Get:18 http://deb.debian.org/debian stable/main amd64 debhelper all 10.2.5 [961 kB]
Get:19 http://deb.debian.org/debian stable/main amd64 librpmio3 amd64 4.12.0.2+dfsg1-2 [1,166 kB]
Get:20 http://deb.debian.org/debian stable/main amd64 librpm3 amd64 4.12.0.2+dfsg1-2 [1,255 kB]
Err:21 http://deb.debian.org/debian stable/main amd64 librpmbuild3 amd64 4.12.0.2+dfsg1-2
  404  Not Found [IP: 151.101.172.204 80]
Err:22 http://deb.debian.org/debian stable/main amd64 librpmsign3 amd64 4.12.0.2+dfsg1-2
  404  Not Found [IP: 151.101.172.204 80]
Get:23 http://deb.debian.org/debian stable/main amd64 rpm-common amd64 4.12.0.2+dfsg1-2 [1,124 kB]
Get:24 http://deb.debian.org/debian stable/main amd64 rpm2cpio amd64 4.12.0.2+dfsg1-2 [1,106 kB]
Err:25 http://deb.debian.org/debian stable/main amd64 debugedit amd64 4.12.0.2+dfsg1-2
  404  Not Found [IP: 151.101.172.204 80]
Get:26 http://deb.debian.org/debian stable/main amd64 rpm amd64 4.12.0.2+dfsg1-2 [1,213 kB]
Ign:27 http://deb.debian.org/debian stable/main amd64 alien all 8.95           
Get:28 http://deb.debian.org/debian stable/main amd64 g++ amd64 4:6.3.0-4 [1,546 B]
Get:29 http://deb.debian.org/debian stable/main amd64 build-essential amd64 12.3 [7,346 B]
Get:30 http://deb.debian.org/debian stable/main amd64 libalgorithm-diff-perl all 1.19.03-1 [48.7 kB]
Get:31 http://deb.debian.org/debian stable/main amd64 libalgorithm-diff-xs-perl amd64 0.04-4+b2 [11.6 kB]
Get:32 http://deb.debian.org/debian stable/main amd64 libalgorithm-merge-perl all 0.08-3 [12.7 kB]
Err:33 http://deb.debian.org/debian stable/main amd64 libltdl-dev amd64 2.4.6-2
  404  Not Found [IP: 151.101.172.204 80]
Get:34 http://deb.debian.org/debian stable/main amd64 libsys-hostname-long-perl all 1.5-1 [12.0 kB]
Get:35 http://deb.debian.org/debian stable/main amd64 libmail-sendmail-perl all 0.79.16-2 [24.9 kB]
Err:6 http://deb.debian.org/debian stable/main i386 autoconf all 2.69-10       
  404  Not Found [IP: 151.101.172.204 80]
Err:16 http://deb.debian.org/debian stable/main i386 intltool-debian all 0.35.0+20060710.4
  404  Not Found [IP: 151.101.172.204 80]
Err:27 http://deb.debian.org/debian stable/main i386 alien all 8.95           
  404  Not Found [IP: 151.101.172.204 80]
Fetched 21.0 MB in 2min 34s (136 kB/s)                                         
E: Failed to fetch http://deb.debian.org/debian/pool/main/a/autoconf/autoconf_2.69-10_all.deb  404  Not Found [IP: 151.101.172.204 80]
E: Failed to fetch http://deb.debian.org/debian/pool/main/i/intltool-debian/intltool-debian_0.35.0+20060710.4_all.deb  404  Not Found [IP: 151.101.172.204 80]
E: Failed to fetch http://deb.debian.org/debian/pool/main/r/rpm/librpmbuild3_4.12.0.2+dfsg1-2_amd64.deb  404  Not Found [IP: 151.101.172.204 80]
E: Failed to fetch http://deb.debian.org/debian/pool/main/r/rpm/librpmsign3_4.12.0.2+dfsg1-2_amd64.deb  404  Not Found [IP: 151.101.172.204 80]
E: Failed to fetch http://deb.debian.org/debian/pool/main/r/rpm/debugedit_4.12.0.2+dfsg1-2_amd64.deb  404  Not Found [IP: 151.101.172.204 80]
E: Failed to fetch http://deb.debian.org/debian/pool/main/a/alien/alien_8.95_all.deb  404  Not Found [IP: 151.101.172.204 80]
E: Failed to fetch http://deb.debian.org/debian/pool/main/libt/libtool/libltdl-dev_2.4.6-2_amd64.deb  404  Not Found [IP: 151.101.172.204 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

Is this a server issue or one with my debian setup
Very frustrated with it at this point, any help would be appreciated
Liamza2314
 
Posts: 7
Joined: 2018-10-17 09:18

Re: My apt-get is suddenly giving me 404 errors

Postby bw123 » 2018-10-22 23:33

alas, avail yourself: did you search?
https://duckduckgo.com/html/?q=debian+faq+404
User avatar
bw123
 
Posts: 3522
Joined: 2011-05-09 06:02
Location: TN_USA

Re: My apt-get is suddenly giving me 404 errors

Postby HankB » 2018-10-22 23:41

Is this the same thing I'm seeing?
Code: Select all
root@rocinante:/var/log# apt update
Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
Hit:2 http://dl.google.com/linux/chrome/deb stable Release
Hit:4 http://ftp.debian.org/debian buster InRelease                                                           
Hit:5 http://deb.debian.org/debian-debug buster-debug InRelease                             
Hit:6 http://security.debian.org buster/updates InRelease
Ign:7 http://deb.debian.org/debian buster InRelease
Ign:8 http://deb.debian.org/debian stretch-updates InRelease
Err:9 http://deb.debian.org/debian buster Release
  404  Not Found [IP: 2a04:4e42:2c::204 80]
Err:10 http://deb.debian.org/debian stretch-updates Release
  404  Not Found [IP: 2a04:4e42:2c::204 80]
Reading package lists... Done
E: The repository 'http://deb.debian.org/debian buster Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://deb.debian.org/debian stretch-updates Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
root@rocinante:/var/log#


My sources.list
Code: Select all
hbarta@rocinante:~/Videos/.x$ cat /etc/apt/sources.list
deb http://deb.debian.org/debian-debug buster-debug main contrib non-free
deb http://deb.debian.org/debian buster main contrib non-free
deb-src http://ftp.debian.org/debian buster main contrib non-free

deb http://security.debian.org/ buster/updates main contrib non-free
deb-src http://security.debian.org/ buster/updates main contrib non-free

deb http://deb.debian.org/debian stretch-updates main contrib non-free
deb-src http://deb.debian.org/debian stretch-updates main contrib non-free
hbarta@rocinante:~/Videos/.x$ cat /etc/apt/sources.list.d/google-chrome.list
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
hbarta@rocinante:~/Videos/.x$

Following the other suggestion I modified the URLs and tried:
Code: Select all
root@rocinante:/etc/apt# cat sources.list
deb http://httpredir.debian.org/debian-debug buster-debug main contrib non-free
deb http://httpredir.debian.org/debian buster main contrib non-free
deb-src http://ftp.debian.org/debian buster main contrib non-free

deb http://security.debian.org/ buster/updates main contrib non-free
deb-src http://security.debian.org/ buster/updates main contrib non-free

#deb http://deb.debian.org/debian stretch-updates main contrib non-free
#deb-src http://deb.debian.org/debian stretch-updates main contrib non-free
root@rocinante:/etc/apt#

Now I get
Code: Select all
root@rocinante:/etc/apt# apt update
Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
Hit:2 http://dl.google.com/linux/chrome/deb stable Release
Hit:4 http://deb.debian.org/debian-debug buster-debug InRelease                                                                       
Hit:5 http://ftp.debian.org/debian buster InRelease                                                                                   
Ign:6 http://deb.debian.org/debian buster InRelease                                                                                   
Err:7 http://deb.debian.org/debian buster Release                                             
  404  Not Found [IP: 2a04:4e42:2c::204 80]
Hit:8 http://security.debian.org buster/updates InRelease               
Reading package lists... Done
E: The repository 'http://deb.debian.org/debian buster Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
root@rocinante:/etc/apt# vim sources.list
root@rocinante:/etc/apt# apt update
Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
Hit:2 http://security.debian.org buster/updates InRelease                                                       
Hit:3 http://dl.google.com/linux/chrome/deb stable Release                                                                                             
Hit:4 http://ftp.debian.org/debian buster InRelease                                                                                                   
Get:6 http://cdn-fastly.deb.debian.org/debian-debug buster-debug InRelease [51.4 kB]                                 
Ign:7 http://cdn-fastly.deb.debian.org/debian buster InRelease
Get:9 http://cdn-fastly.deb.debian.org/debian-debug buster-debug/main amd64 Packages [2,957 kB]
Err:8 http://cdn-fastly.deb.debian.org/debian buster Release
  404  Not Found [IP: 2a04:4e42:2c::204 80]
Get:10 http://cdn-fastly.deb.debian.org/debian-debug buster-debug/contrib amd64 Packages [16.7 kB]
Get:11 http://cdn-fastly.deb.debian.org/debian-debug buster-debug/non-free amd64 Packages [17.3 kB]
Reading package lists... Done       
E: The repository 'http://httpredir.debian.org/debian buster Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
root@rocinante:/etc/apt#

I was able to update this afternoon w/out any problem.
HankB
 
Posts: 46
Joined: 2012-03-07 15:15

Re: My apt-get is suddenly giving me 404 errors

Postby GarryRicketson » 2018-10-23 00:40

@HankB,
No it is not the same thing, you should have started another topic, with your problem,
you have mixed Debian releases, and that is causing a entirely different problem, maybe a moderator can split this, and put your newtopic in a "new topic", instead of derailing this one.
User avatar
GarryRicketson
 
Posts: 5161
Joined: 2015-01-20 22:16
Location: Durango, Mexico

Re: My apt-get is suddenly giving me 404 errors

Postby HankB » 2018-10-23 00:45

GarryRicketson wrote:@HankB,
No it is not the same thing, you should have started another topic, with your problem,
you have mixed Debian releases, and that is causing a entirely different problem, maybe a moderator can split this, and put your newtopic in a "new topic", instead of derailing this one.

Thanks. I'm not sure why I left stretch repos in my sources.list. They are now commented out. (They did not cause the 404 problem. That still happened with only buster repos in sources.list.)

Perhaps I was following the instructions here: https://debian-handbook.info/browse/sta ... d-1.9.10.8

Incidentally the 404 problem has also resolved itself, at least my case.
HankB
 
Posts: 46
Joined: 2012-03-07 15:15

Re: My apt-get is suddenly giving me 404 errors

Postby Liamza2314 » 2018-10-23 08:00

bw123 wrote:alas, avail yourself: did you search?
https://duckduckgo.com/html/?q=debian+faq+404

Yeah I looked around on the internet but nothing specific to my issue
Could this be a server problem? Since I don't think I can visit the repo's in my browser idk if that repo is actually offline

Honestly at this point I'm sick of Debian, everything is constantly breaking or giving errors
I'm considering just switching to Linux Mint
Liamza2314
 
Posts: 7
Joined: 2018-10-17 09:18

Re: My apt-get is suddenly giving me 404 errors

Postby pylkko » 2018-10-23 08:15

it is possible that a repo server goes offline, but this you can check by pinging the server, browsing the repo or attempting connections with your tool of choice. I believe that it is also so that some repo servers do not host all the repos. The official ones probably have all the packages, but IIRC some do not carry non-free for example, and unofficial mirrors might have whatever problems. In any case, if the server does not work, you can always use another mirror. If it does, then it is likely that you have screwed up your settings somehow, perhaps entering a typo in an address or something similar.
User avatar
pylkko
 
Posts: 1352
Joined: 2014-11-06 19:02

Re: My apt-get is suddenly giving me 404 errors

Postby Liamza2314 » 2018-10-23 08:49

Okay well I will ping the repos and see what happens, if I can get it to work then fantastic but I've already downloaded mint because I'm tired of errors like this one
Liamza2314
 
Posts: 7
Joined: 2018-10-17 09:18

Re: My apt-get is suddenly giving me 404 errors

Postby sunrat » 2018-10-23 12:06

Liamza2314 wrote:...I've already downloaded mint because I'm tired of errors like this one


Mint will be better for sure. :lol:
“ computer users can be divided into 2 categories:
Those who have lost data
...and those who have not lost data YET ”
Remember to BACKUP!
User avatar
sunrat
 
Posts: 2461
Joined: 2006-08-29 09:12
Location: Melbourne, Australia

Re: My apt-get is suddenly giving me 404 errors

Postby milomak » 2018-10-24 12:11

coud it be the server was syncing and not all the packages had been uploaded?

it's why i have at least 2 servers i point to
iMac Late-2015 27" 5K Retina - MacOS and Windows 10 (Bootcamp)/ Debian Sid (External SSD)
Laptop (64-bit) - Debian Sid, Win10,
Kodi Box - Debian Sid
milomak
 
Posts: 1803
Joined: 2009-06-09 22:20

Re: My apt-get is suddenly giving me 404 errors

Postby dilberts_left_nut » 2018-10-24 12:42

AdrianTM wrote:There's no hacker in my grandma...
User avatar
dilberts_left_nut
 
Posts: 4902
Joined: 2009-10-05 07:54
Location: enzed

Re: My apt-get is suddenly giving me 404 errors

Postby debiman » 2018-10-26 04:59

^ Liamza, it seems that solves it?

in any case, did you 'apt update'?

HankB: thread hijacking with potential frankendebian, not cool. please do start your own.
User avatar
debiman
 
Posts: 3015
Joined: 2013-03-12 07:18

Re: My apt-get is suddenly giving me 404 errors

Postby stevepusser » 2018-10-29 22:42

There is not and never was a "buster updates" repository, which is the one giving you the error. You made some change to your sources to add it or convert it from the Stretch update repo. I've also never seen "buster debug" before, but maybe it exists. :?

Sorry, but that really shows you have no idea about what Debian testing really is meant for and how it operates. It's not a rolling Debian release that all the k3wl users use. :(
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Quod Libet 4.2.0, Pale Moon 28.2.0, wine-staging 3.20, GIMP 2.10.8, Liquorix kernel 4.18-22, Midori 6.0
User avatar
stevepusser
 
Posts: 10126
Joined: 2009-10-06 05:53

Re: My apt-get is suddenly giving me 404 errors

Postby HankB » 2018-10-31 00:30

stevepusser wrote:There is not and never was a "buster updates" repository, which is the one giving you the error. You made some change to your sources to add it or convert it from the Stretch update repo. I've also never seen "buster debug" before, but maybe it exists. :?

Sorry, but that really shows you have no idea about what Debian testing really is meant for and how it operates. It's not a rolling Debian release that all the k3wl users use. :(

You're probably right. I thought I followed the directions and as long as I got no errors when I ran 'apt update' I thought all was OK. I did change /etc/apt/sources.list months ago when I installed Linux on this laptop. I haven't modified it since and that seems to indicate that the problem was not related to my system. I wasn't sure where to report it but I thought the forum was a good place to start.

FWIW
Code: Select all
hbarta@rocinante:~$ sudo -s
[sudo] password for hbarta:
root@rocinante:/home/hbarta# cat /etc/apt/sources.list
deb http://httpredir.debian.org/debian-debug buster-debug main contrib non-free
deb http://httpredir.debian.org/debian buster main contrib non-free
deb-src http://ftp.debian.org/debian buster main contrib non-free

deb http://security.debian.org/ buster/updates main contrib non-free
deb-src http://security.debian.org/ buster/updates main contrib non-free

deb http://deb.debian.org/debian stretch-updates main contrib non-free
deb-src http://deb.debian.org/debian stretch-updates main contrib non-free

deb http://www.bchemnet.com/suldr/ debian extra

root@rocinante:/home/hbarta# cat /etc/issue
Debian GNU/Linux buster/sid \n \l

root@rocinante:/home/hbarta# apt update
Get:2 http://deb.debian.org/debian stretch-updates InRelease [91.0 kB]                                                             
Ign:3 http://dl.google.com/linux/chrome/deb stable InRelease                                                                       
Hit:4 http://security.debian.org buster/updates InRelease                                                                         
Hit:1 https://www.bchemnet.com/suldr debian InRelease                                                                             
Get:6 http://dl.google.com/linux/chrome/deb stable Release [1,189 B]                           
Get:7 http://dl.google.com/linux/chrome/deb stable Release.gpg [819 B]                         
Get:9 http://ftp.debian.org/debian buster InRelease [150 kB]                                             
Get:10 http://dl.google.com/linux/chrome/deb stable/main amd64 Packages [1,376 B]
Get:5 http://cdn-fastly.deb.debian.org/debian-debug buster-debug InRelease [51.4 kB]                                               
Get:8 http://cdn-fastly.deb.debian.org/debian buster InRelease [150 kB]                                                           
Fetched 445 kB in 12s (37.3 kB/s)                                                                                                 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
All packages are up to date.
root@rocinante:/home/hbarta#

I'll also quote from https://debian-handbook.info/browse/sta ... d-1.9.10.8
The inclusion of Stable is more debatable but it often gives access to some packages which have been removed from the development versions. It also ensures that you get the latest updates for packages which have not been modified since the last stable release.


I didn't select it because I thought it would be k3wl and at 65 (and having used Linux for Decades and Debian since Hamm) I'm no longer a kid. I was unable to get the Killer WiFi working with Stretch but it worked with Testing. I'd prefer Stretch but I need WiFi.

best,
HankB
 
Posts: 46
Joined: 2012-03-07 15:15

Re: My apt-get is suddenly giving me 404 errors

Postby stevepusser » 2018-10-31 01:48

Almost certainly you would have been able to get your wi-fi working on stable with some additional packages from stretch-backports, especially since stretch-backports has almost the same kernel version as Buster and the same firmware. I and others here having been helping users do that almost daily.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Quod Libet 4.2.0, Pale Moon 28.2.0, wine-staging 3.20, GIMP 2.10.8, Liquorix kernel 4.18-22, Midori 6.0
User avatar
stevepusser
 
Posts: 10126
Joined: 2009-10-06 05:53

Next

Return to General Questions

Who is online

Users browsing this forum: sabinadipu32 and 6 guests

fashionable