D-10 (Buster) concerns

If none of the more specific forums is the right place to ask

Re: D-10 (Buster) concerns

Postby Head_on_a_Stick » 2019-08-02 14:46

mike acker wrote:we should have a hot-key that will let us break out of such hangs

Did you try switching to a console screen and killing FF from there?

Or you could try xkill (from the x11-utils package) and bind that to a key.
User avatar
Head_on_a_Stick
 
Posts: 10321
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: D-10 (Buster) concerns

Postby mike acker » 2019-08-02 22:21

Head_on_a_Stick wrote:
mike acker wrote:we should have a hot-key that will let us break out of such hangs

Did you try switching to a console screen and killing FF from there?

Or you could try xkill (from the x11-utils package) and bind that to a key.


I'll try that when(if) this happens again. I would note though that when it has hung pressing the menu key does not display the program selections menu. I had hoped to get to the process monitor that way, but, no. this would indicate the whole X-Window is hanged.

trying the console thing will be the right next step. I suspect we may be dealing with a wait on and incomplete and inactive event. the last time I had one of these it was on an IBM 2319 storage array: the system missed an I/O complete signal -- and would hang -- waiting for the signal. A PTF fixed it.

On this system I'm running the D-10 from a Crucial 500G SSD that is M.2 mounted. The system runs beautifully: from the power switch to the National Weather Service completes in less than a minute. Timing could be an issue in this. I'll continue to do whatever I can here. Thanks for helping!
Viva la Resistencia
User avatar
mike acker
 
Posts: 126
Joined: 2017-06-28 21:23

Previous

Return to General Questions

Who is online

Users browsing this forum: No registered users and 14 guests

fashionable