Package Installer detects previous version whats best option

If none of the more specific forums is the right place to ask

Package Installer detects previous version whats best option

Postby debian121212 » 2019-08-29 05:36

Gdebi doesn't work in buster as usual, so now I'm using Deepin package installer instead.

Ocenaudio just released a new version, I downloaded the new version, and when opening the new deb with Deepin, it sais that a previous version was detected (since I had an earlier version installed). It gives me the option to UNINSTALL PREVIOUS VERSION and also a second option to REINSTALL.

I logically chose uninstall the previous and then I just installed the new one.

If I chose to REINSTALL instead, it would have a messed up mix of both versions or what?
User avatar
debian121212
 
Posts: 66
Joined: 2019-01-03 01:34

Re: Package Installer detects previous version whats best op

Postby dilberts_left_nut » 2019-08-29 06:49

Hard to say what the behaviour would be - it probably depends on the level that PITCHFORKINESS is set to in your /etc/apt/townsfolk.conf
AdrianTM wrote:There's no hacker in my grandma...
User avatar
dilberts_left_nut
 
Posts: 5007
Joined: 2009-10-05 07:54
Location: enzed


Return to General Questions

Who is online

Users browsing this forum: No registered users and 8 guests

fashionable