perl-base versions - sid higher than experimental

If none of the more specific forums is the right place to ask

perl-base versions - sid higher than experimental

Postby milomak » 2019-10-05 17:22

running sid.have i missed some news item?

Code: Select all
# apt-cache policy perl-base
perl-base:
  Installed: 5.28.1-6
  Candidate: 5.30.0-5
  Version table:
     5.30.0-5 500
        500 http://ftp.uk.debian.org/debian sid/main amd64 Packages
        500 http://debian.inf.tu-dresden.de/debian sid/main amd64 Packages
     5.30.0-4 1
          1 http://debian.mirror.ac.za/debian experimental/main amd64 Packages
          1 http://ftp.is.co.za/debian experimental/main amd64 Packages
          1 http://ftp.uk.debian.org/debian experimental/main amd64 Packages
          1 http://debian.inf.tu-dresden.de/debian experimental/main amd64 Packages
Desktop: iMac Late-2015 27" 5K Retina (17,1 - 3.3GHz) - MacOS and Windows 10 (Bootcamp)/ Sid (External SSD)
Laptop: Lenovo ideapad Y700 [nVidia Optimus] (64-bit) - Sid, Win10, Solus
Kodi Box: AMD Athlon 5150 APU w/Radeon HD 8400 - Sid
milomak
 
Posts: 1998
Joined: 2009-06-09 22:20

Re: perl-base versions - sid higher than experimental

Postby L_V » 2019-10-06 07:15

Nothing wrong here.
Minor modifications do not need to be "experimented".
perl_5.30.0-5_changelog
L_V
 
Posts: 1128
Joined: 2007-03-19 09:04


Return to General Questions

Who is online

Users browsing this forum: No registered users and 17 guests

fashionable