Keybord wrong with only some applications

If none of the more specific forums is the right place to ask

Keybord wrong with only some applications

Postby pironman » 2020-03-23 15:04

I write from Italy, my keyboard setup is set on italy.
If I write on text editor, all works correctly.
But here in mozzilla, or in other software like libreCAD, the keyboard is not correct. For example, if I want to write colon, I obtain the inequality sign >.
I I want to write quotation mark, I obtain @.
And so on.

How can I solve this?

Thanks
pironman
 
Posts: 18
Joined: 2018-04-16 11:11

Re: Keybord wrong with only some applications

Postby arzgi » 2020-03-24 14:34

I think you are referring to firefox by mozilla?

If it would be firefox, you would have to install firefox-esr-l10n-it, the italiian language pack, and restart firefox.

LibreCAD I have only used in english, you might search https://forum.librecad.org/
for language discussion.
arzgi
 
Posts: 564
Joined: 2008-02-21 17:03
Location: Finland

Re: Keybord wrong with only some applications

Postby arzgi » 2020-03-25 15:14

Did some testing on LibreCAD, and there is italian in LibreCAD 2.1.3, which is in the current stable Buster.

Launch LibreCAD. Select from top Options =>Application preferences and a window is opened, at the bottom you can change GUI and Command language. Change to Italian, then Ok.
arzgi
 
Posts: 564
Joined: 2008-02-21 17:03
Location: Finland


Return to General Questions

Who is online

Users browsing this forum: No registered users and 13 guests

fashionable