Debian fails to boot because of fsckd-cancel-msg

If none of the more specific forums is the right place to ask

Debian fails to boot because of fsckd-cancel-msg

Postby denito » 2020-06-05 16:16


My laptop fails to boot. It freezes with message: "fsckd-cancel-msg:Press Ctrl+C to cancel all file system checks". ctrl+c don't work. I tried to wait (I leave it for several hours), but it stays with this message. I tried to boot in rescue mode, but, I didn't understand how to go to the GRUB menu with UEFI. I tried with live cd: I have two partitions - one for root and one for home. The fsck /dev/partition1 and fsck /dev/partition2 does not return errors. Also tried with e2fsck on both partitions to check for bad sectors and there were no errors. There was several recommendations during google search like - remove the power cable and pres ctrl-alt-del, try with ctrl+D, but nothing works. Could you please help me with that?

Regards, Deni
Posts: 5
Joined: 2019-08-04 06:37

Return to General Questions

Who is online

Users browsing this forum: No registered users and 11 guests