Multiple Updates in Bullseye/Sid

If none of the more specific forums is the right place to ask

Multiple Updates in Bullseye/Sid

Postby moisesrntr » 2020-08-17 17:07

Hi All,

I have been noticing after each update there are double sometimes triple or quadruple updates. Depending on the update. Whether it's OS Updates or Software Updates. Is this typical?

Thanks in advance! :)
moisesrntr
 
Posts: 8
Joined: 2020-08-17 16:51

Re: Multiple Updates in Bullseye/Sid

Postby Bulkley » 2020-08-17 17:16

Because you had to ask I think you should install Stable.
Bulkley
 
Posts: 5992
Joined: 2006-02-11 18:35

Re: Multiple Updates in Bullseye/Sid

Postby Head_on_a_Stick » 2020-08-17 19:32

^ +1

moisesrntr wrote:Is this typical?

Yes.

See https://www.debian.org/doc/manuals/debi ... l_upgrades
Black Lives Matter

Debian buster-backports ISO image: for new hardware support
User avatar
Head_on_a_Stick
 
Posts: 12488
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: Multiple Updates in Bullseye/Sid

Postby arid » 2020-08-17 21:35

If you don't get updates everyday on sid, then you better start worrying.

I can't tell if you mean lots of updates of the same packages or just more of everything.

If it's the same packages it's 'whoops' we overlooked something in the previous update.

Be aware also that depending on where you are on the planet, the Debian servers are loaded up at different times and different packages.

I've done an update, immediately checked again, received more updates, and yet again for a third time.

Sure, you can install stable and watch the years slide by without updates as your installs relevance becomes... :mrgreen:
There's no drama in my sid......
arid
 
Posts: 94
Joined: 2014-05-08 18:40
Location: Aridzona

Re: Multiple Updates in Bullseye/Sid

Postby moisesrntr » 2020-08-18 17:40

arid wrote:If you don't get updates everyday on sid, then you better start worrying.

I can't tell if you mean lots of updates of the same packages or just more of everything.

If it's the same packages it's 'whoops' we overlooked something in the previous update.

Be aware also that depending on where you are on the planet, the Debian servers are loaded up at different times and different packages.

I've done an update, immediately checked again, received more updates, and yet again for a third time.

Sure, you can install stable and watch the years slide by without updates as your installs relevance becomes... :mrgreen:



Thanks for your help.

I wasn't clear with my question.

What I was trying to say is that I get multiple updates of the same software or os updates at the same time. After each update in the review window, I notice that It updated several updates more that once. For example, If there's a LibreOffice update, it will show that it updated it twice. I hope I'm making sense.
moisesrntr
 
Posts: 8
Joined: 2020-08-17 16:51

Re: Multiple Updates in Bullseye/Sid

Postby cuckooflew » 2020-08-18 21:10

Well, at first it made sense, and the answer given , "yes", but now it is less clear, more confusing,
After each update in the review window, I ---snip-----

"Review Window " ? :?: Maybe you should show some out put, Eg:
Code: Select all
root@debian:~# apt update
Get:1 http://ftp.mx.debian.org/debian testing InRelease [116 kB]
Get:2 http://ftp.mx.debian.org/debian testing/main amd64 Packages.diff/Index [27.9 kB]
Ign:2 http://ftp.mx.debian.org/debian testing/main amd64 Packages.diff/Index   
Get:3 http://ftp.mx.debian.org/debian testing/main i386 Packages.diff/Index [27.9 kB]
Ign:3 http://ftp.mx.debian.org/debian testing/main i386 Packages.diff/Index   
Get:4 http://ftp.mx.debian.org/debian testing/main Translation-en.diff/Index [27.9 kB]
Ign:4 http://ftp.mx.debian.org/debian testing/main Translation-en.diff/Index   
Get:5 http://ftp.mx.debian.org/debian testing/contrib i386 Packages.diff/Index [27.8 kB]
Get:6 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages.diff/Index [27.8 kB]
Get:7 http://ftp.mx.debian.org/debian testing/contrib Translation-en.diff/Index [27.8 kB]
Get:8 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-07-10-0206.34.pdiff [632 B]
Get:9 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-07-11-0202.54.pdiff [436 B]
Get:10 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-07-12-0208.10.pdiff [330 B]
Get:11 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-07-13-0206.08.pdiff [851 B]
Get:12 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-07-18-0202.28.pdiff [218 B]
Get:13 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-07-20-1402.45.pdiff [31 B]
Get:14 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-07-24-0215.11.pdiff [452 B]
Get:15 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-07-26-0813.05.pdiff [3,567 B]
Get:16 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-07-28-0202.50.pdiff [325 B]
Get:17 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-07-29-0202.57.pdiff [786 B]
Get:18 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-07-30-0805.08.pdiff [889 B]
Get:19 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-08-03-0200.51.pdiff [222 B]
Get:20 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-08-06-0202.31.pdiff [844 B]
Get:21 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-08-08-0800.35.pdiff [210 B]
Get:22 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-08-12-0200.50.pdiff [337 B]
Get:23 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-08-12-1401.01.pdiff [31 B]
Get:24 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-08-13-0201.54.pdiff [674 B]
Get:25 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-08-14-0208.19.pdiff [579 B]
Get:26 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-08-15-0201.15.pdiff [974 B]
Get:27 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-07-10  -0206.34.pdiff [635 B]                                                           
Get:26 http://ftp.mx.debian.org/debian testing/contrib i386 Packages 2020-08-15-  0201.15.pdiff [974 B]                                                             
Get:28 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-07-11  -0202.54.pdiff [434 B]                                                           
Get:29 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-07-12  -0208.10.pdiff [332 B]                                                           
Get:30 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-07-13  -0206.08.pdiff [844 B]                                                           
Get:31 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-07-17  -1402.17.pdiff [399 B]                                                           
Get:32 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-07-18  -0202.28.pdiff [218 B]                                                           
Get:33 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-07-20  -1402.45.pdiff [31 B]                                                             
Get:34 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-07-24  -0215.11.pdiff [452 B]                                                           
Get:35 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-07-26  -0813.05.pdiff [3,667 B]                                                         
Get:36 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-07-28  -0202.50.pdiff [327 B]                                                           
Get:37 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-07-29  -0202.57.pdiff [602 B]                                                           
Get:38 http:/Get:39 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-08-03  -0200.51.pdiff [222 B]                                                           
Get:40 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-08-06  -0202.31.pdiff [992 B]                                                           
Get:41 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-08-08  -0800.35.pdiff [210 B]                                                           
Get:42 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-08-09  -0201.02.pdiff [500 B]                                                           
Get:43 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-08-12  -0200.50.pdiff [1,853 B]                                                         
Get:44 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-08-12  -1401.01.pdiff [31 B]
Get:45 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-08-13-0201.54.pdiff [673 B]
Get:46 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-08-14-0208.19.pdiff [581 B]
Get:47 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-08-15-0201.15.pdiff [1,178 B]
Get:47 http://ftp.mx.debian.org/debian testing/contrib amd64 Packages 2020-08-15-0201.15.pdiff [1,178 B]
Get:48 http://ftp.mx.debian.org/debian testing/contrib Translation-en 2020-07-20-1402.45.pdiff [31 B]
Get:49 http://ftp.mx.debian.org/debian testing/contrib Translation-en 2020-07-24-0215.11.pdiff [324 B]
Get:50 http://ftp.mx.debian.org/debian testing/contrib Translation-en 2020-07-26-0813.05.pdiff [2,435 B]
Get:51 http://ftp.mx.debian.org/debian testing/contrib Translation-en 2020-08-06-0202.31.pdiff [267 B]
Get:52 http://ftp.mx.debian.org/debian testing/contrib Translation-en 2020-08-09-0201.02.pdiff [406 B]
Get:53 http://ftp.mx.debian.org/debian testing/contrib Translation-en 2020-08-12-1401.01.pdiff [31 B]
Get:54 http://ftp.mx.debian.org/debian testing/contrib Translation-en 2020-08-13-0201.54.pdiff [208 B]
Get:54 http://ftp.mx.debian.org/debian testing/contrib Translation-en 2020-08-13-0201.54.pdiff [208 B]
Get:55 http://ftp.mx.debian.org/debian testing/main amd64 Packages [7,713 kB] 
Get:56 http://ftp.mx.debian.org/debian testing/main i386 Packages [7,663 kB]   
Get:57 http://ftp.mx.debian.org/debian testing/main Translation-en [5,907 kB] 
Fetched 21.6 MB in 4min 0s (90.1 kB/s)                                         
Reading package lists... Done
Building dependency tree       
Reading state information... Done
382 packages can be upgraded. Run 'apt list --upgradable' to see them.
root@debian:~#                                                     
 

The above is when I run 'apt update'
Below, 'apt list --upgradable':
Code: Select all
Listing...
apparmor/testing 2.13.4-3 amd64 [upgradable from: 2.13.4-1+b1]
apt-utils/testing 2.1.10 amd64 [upgradable from: 2.1.6]
apt/testing 2.1.10 amd64 [upgradable from: 2.1.6]
at-spi2-core/testing 2.36.0-3 amd64 [upgradable from: 2.36.0-2]
bash-completion/testing,testing 1:2.11-2 all [upgradable from: 1:2.10-1]
bash/testing 5.0-7 amd64 [upgradable from: 5.0-6]
bind9-dnsutils/testing 1:9.16.4-1+b1 amd64 [upgradable from: 1:9.16.3-1]
bind9-host/testing 1:9.16.4-1+b1 amd64 [upgradable from: 1:9.16.3-1]
bind9-libs/testing 1:9.16.4-1+b1 amd64 [upgradable from: 1:9.16.3-1]
binutils-common/testing 2.35-2 amd64 [upgradable from: 2.34-8]
binutils-x86-64-linux-gnu/testing 2.35-2 amd64 [upgradable from: 2.34-8]
binutils/testing 2.35-2 amd64 [upgradable from: 2.34-8]
bsdmainutils/testing,testing 12.1.7 amd64 [upgradable from: 11.1.2+b1]
bsdutils/testing 1:2.36-2 amd64 [upgradable from: 1:2.35.2-2]
busybox-static/testing 1:1.30.1-5 amd64 [upgradable from: 1:1.30.1-4]
bzip2/testing 1.0.8-4 amd64 [upgradable from: 1.0.8-3]
conky-all/testing 1.11.6-1 amd64 [upgradable from: 1.10.8-1+b1]
console-setup-linux/testing,testing 1.196 all [upgradable from: 1.195]
console-setup/testing,testing 1.196 all [upgradable from: 1.195]
cpp-9/testing 9.3.0-15 amd64 [upgradable from: 9.3.0-13]
cpp/testing 4:10.1.0-1 amd64 [upgradable from: 4:9.2.1-3.1]
csh/testing 20110502-6 amd64 [upgradable from: 20110502-5]
dbus-user-session/testing 1.12.20-1 amd64 [upgradable from: 1.12.18-1]
dbus/testing 1.12.20-1 amd64 [upgradable from: 1.12.18-1]
desktop-file-utils/testing 0.26-1 amd64 [upgradable from: 0.24-1]
dictionaries-common/testing,testing 1.28.2 all [upgradable from: 1.28.1]
dmsetup/testing 2:1.02.171-2 amd64 [upgradable from: 2:1.02.167-1+b1]
dnsmasq-base/testing 2.82-1 amd64 [upgradable from: 2.81-4]
dnsutils/testing,testing 1:9.16.4-1 all [upgradable from: 1:9.16.3-1]
dpkg-dev/testing,testing 1.20.5 all [upgradable from: 1.19.7]
dpkg/testing 1.20.5 amd64 [upgradable from: 1.19.7]
eject/testing 2.36-2 amd64 [upgradable from: 2.35.2-2]
exfat-fuse/testing 1.3.0-2 amd64 [upgradable from: 1.3.0-1]
exfat-utils/testing 1.3.0-2 amd64 [upgradable from: 1.3.0-1]
fdisk/testing 2.36-2 amd64 [upgradable from: 2.35.2-2]
feh/testing 3.4.1-1 amd64 [upgradable from: 3.4-1]
ffmpeg/testing 7:4.3.1-2 amd64 [upgradable from: 7:4.2.2-1+b1]
fonts-dejavu-core/testing,testing 2.37-2 all [upgradable from: 2.37-1]
g++-9/testing 9.3.0-15 amd64 [upgradable from: 9.3.0-13]
g++/testing 4:10.1.0-1 amd64 [upgradable from: 4:9.2.1-3.1]
gcc-10-base/testing 10.2.0-5 amd64 [upgradable from: 10-20200411-1]
gcc-9-base/testing 9.3.0-15 amd64 [upgradable from: 9.3.0-13]
gcc-9/testing 9.3.0-15 amd64 [upgradable from: 9.3.0-13]
gcc/testing 4:10.1.0-1 amd64 [upgradable from: 4:9.2.1-3.1]
gir1.2-gtk-3.0/testing 3.24.22-1 amd64 [upgradable from: 3.24.20-1]
gir1.2-vte-2.91/testing 0.60.3-1 amd64 [upgradable from: 0.60.2-1+b1]
glib-networking-common/testing,testing 2.64.3-2 all [upgradable from: 2.64.2-1]
glib-networking-services/testing 2.64.3-2 amd64 [upgradable from: 2.64.2-1]
glib-networking/testing 2.64.3-2 amd64 [upgradable from: 2.64.2-1]
grub-common/testing 2.04-8 amd64 [upgradable from: 2.04-7]
grub-pc-bin/testing 2.04-8 amd64 [upgradable from: 2.04-7]
grub-pc/testing 2.04-8 amd64 [upgradable from: 2.04-7]
grub2-common/testing 2.04-8 amd64 [upgradable from: 2.04-7]
gtk-update-icon-cache/testing 3.24.22-1 amd64 [upgradable from: 3.24.20-1]
gvfs-backends/testing 1.44.1-1+b1 amd64 [upgradable from: 1.38.1-5]
gvfs-common/testing,testing 1.44.1-1 all [upgradable from: 1.38.1-5]
gvfs-daemons/testing 1.44.1-1+b1 amd64 [upgradable from: 1.38.1-5]
gvfs-libs/testing 1.44.1-1+b1 amd64 [upgradable from: 1.38.1-5]
gvfs/testing 1.44.1-1+b1 amd64 [upgradable from: 1.38.1-5]
i965-va-driver/testing 2.4.1+dfsg1-1 amd64 [upgradable from: 2.4.0+dfsg1-1]
imagemagick-6-common/testing,testing 8:6.9.11.24+dfsg-1 all [upgradable from: 8:6.9.10.23+dfsg-2.1]
imagemagick-6.q16/testing 8:6.9.11.24+dfsg-1 amd64 [upgradable from: 8:6.9.10.23+dfsg-2.1+b2]
imagemagick/testing 8:6.9.11.24+dfsg-1 amd64 [upgradable from: 8:6.9.10.23+dfsg-2.1+b2]
init-system-helpers/testing,testing 1.58 all [upgradable from: 1.57]
init/testing 1.58 amd64 [upgradable from: 1.57]
installation-report/testing,testing 2.75 all [upgradable from: 2.74]
intel-media-va-driver/testing 20.2.0+dfsg1-1 amd64 [upgradable from: 20.1.1+dfsg1-1]
inxi/testing,testing 3.1.05-2-1 all [upgradable from: 3.1.01-1-1]
iproute2/testing 5.8.0-1 amd64 [upgradable from: 5.6.0-1]
iptables/testing 1.8.5-2 amd64 [upgradable from: 1.8.4-3]
keyboard-configuration/testing,testing 1.196 all [upgradable from: 1.195]
krb5-locales/testing,testing 1.17-10 all [upgradable from: 1.17-7]
ksh/testing 2020.0.0+really93u+20120801-8 amd64 [upgradable from: 2020.0.0-5]
less/testing 551-2 amd64 [upgradable from: 551-1]
libalgorithm-diff-xs-perl/testing 0.04-6 amd64 [upgradable from: 0.04-5+b1]
libapparmor1/testing 2.13.4-3 amd64 [upgradable from: 2.13.4-1+b1]
libapt-pkg-perl/testing 0.1.36+b3 amd64 [upgradable from: 0.1.36+b1]
libapt-pkg6.0/testing 2.1.10 amd64 [upgradable from: 2.1.6]
libarchive13/testing 3.4.3-2 amd64 [upgradable from: 3.4.3-1]
libasan5/testing 9.3.0-15 amd64 [upgradable from: 9.3.0-13]
libasound2-data/testing,testing 1.2.2-2.3 all [upgradable from: 1.2.2-2.1]
libasound2/testing 1.2.2-2.3 amd64 [upgradable from: 1.2.2-2.1]
libassuan0/testing 2.5.3-7.1 amd64 [upgradable from: 2.5.3-7]
libatomic1/testing 10.2.0-5 amd64 [upgradable from: 10-20200411-1]
libatspi2.0-0/testing 2.36.0-3 amd64 [upgradable from: 2.36.0-2]
libavcodec58/testing 7:4.3.1-2 amd64 [upgradable from: 7:4.2.2-1+b1]
libavdevice58/testing 7:4.3.1-2 amd64 [upgradable from: 7:4.2.2-1+b1]
libavfilter7/testing 7:4.3.1-2 amd64 [upgradable from: 7:4.2.2-1+b1]
libavformat58/testing 7:4.3.1-2 amd64 [upgradable from: 7:4.2.2-1+b1]
libavresample4/testing 7:4.3.1-2 amd64 [upgradable from: 7:4.2.2-1+b1]
libavutil56/testing 7:4.3.1-2 amd64 [upgradable from: 7:4.2.2-1+b1]
libbind9-161/testing 1:9.11.19+dfsg-1 amd64 [upgradable from: 1:9.11.16+dfsg-2]
libbinutils/testing 2.35-2 amd64 [upgradable from: 2.34-8]
libblkid1/testing 2.36-2 amd64 [upgradable from: 2.35.2-2]
libblockdev-crypto2/testing 2.24-2 amd64 [upgradable from: 2.24-1]
libblockdev-fs2/testing 2.24-2 amd64 [upgradable from: 2.24-1]
libblockdev-loop2/testing 2.24-2 amd64 [upgradable from: 2.24-1]
libblockdev-part-err2/testing 2.24-2 amd64 [upgradable from: 2.24-1]
libblockdev-part2/testing 2.24-2 amd64 [upgradable from: 2.24-1]
libblockdev-swap2/testing 2.24-2 amd64 [upgradable from: 2.24-1]
libblockdev-utils2/testing 2.24-2 amd64 [upgradable from: 2.24-1]
libblockdev2/testing 2.24-2 amd64 [upgradable from: 2.24-1]
libbluray2/testing 1:1.2.0-3 amd64 [upgradable from: 1:1.2.0-1]
libbrotli1/testing 1.0.7-7 amd64 [upgradable from: 1.0.7-6.1]
libbz2-1.0/testing 1.0.8-4 amd64 [upgradable from: 1.0.8-3]
libc-bin/testing 2.31-3 amd64 [upgradable from: 2.30-8]
libc-dev-bin/testing 2.31-3 amd64 [upgradable from: 2.30-8]
libc-l10n/testing,testing 2.31-3 all [upgradable from: 2.30-8]
libc6-dev/testing 2.31-3 amd64 [upgradable from: 2.30-8]
libc6/testing 2.31-3 amd64 [upgradable from: 2.30-8]
libcairo-perl/testing 1.107-1 amd64 [upgradable from: 1.106-3+b1]
libcap2-bin/testing 1:2.42-2 amd64 [upgradable from: 1:2.34-2]
libcap2/testing 1:2.42-2 amd64 [upgradable from: 1:2.34-2]
libcc1-0/testing 10.2.0-5 amd64 [upgradable from: 10-20200411-1]
libcdio-cdda2/testing 10.2+2.0.0-1+b2 amd64 [upgradable from: 10.2+2.0.0-1+b1]
libcdio-paranoia2/testing 10.2+2.0.0-1+b2 amd64 [upgradable from: 10.2+2.0.0-1+b1]
libcgi-pm-perl/testing,testing 4.50-1 all [upgradable from: 4.48-1]
libclone-perl/testing 0.45-1 amd64 [upgradable from: 0.41-1+b1]
libcryptsetup12/testing 2:2.3.3-2 amd64 [upgradable from: 2:2.3.3-1]
libctf-nobfd0/testing 2.35-2 amd64 [upgradable from: 2.34-8]
libctf0/testing 2.35-2 amd64 [upgradable from: 2.34-8]
libcups2/testing 2.3.3-2 amd64 [upgradable from: 2.3.3-1]
libcupsfilters1/testing 1.27.5-2 amd64 [upgradable from: 1.27.4-1+b1]
libcupsimage2/testing 2.3.3-2 amd64 [upgradable from: 2.3.3-1]
libcurl3-gnutls/testing 7.68.0-1+b1 amd64 [upgradable from: 7.68.0-1]
libcurl4/testing 7.68.0-1+b1 amd64 [upgradable from: 7.68.0-1]
libdbus-1-3/testing 1.12.20-1 amd64 [upgradable from: 1.12.18-1]
libdebconfclient0/testing 0.253 amd64 [upgradable from: 0.252]
libdevmapper1.02.1/testing 2:1.02.171-2 amd64 [upgradable from: 2:1.02.167-1+b1]
libdjvulibre-text/testing,testing 3.5.27.1-15 all [upgradable from: 3.5.27.1-14]
libdjvulibre21/testing 3.5.27.1-15 amd64 [upgradable from: 3.5.27.1-14]
libdpkg-perl/testing,testing 1.20.5 all [upgradable from: 1.19.7]
libdrm-amdgpu1/testing 2.4.102-1 amd64 [upgradable from: 2.4.101-2]
libdrm-common/testing,testing 2.4.102-1 all [upgradable from: 2.4.101-2]
libdrm-intel1/testing 2.4.102-1 amd64 [upgradable from: 2.4.101-2]
libdrm-nouveau2/testing 2.4.102-1 amd64 [upgradable from: 2.4.101-2]
libdrm-radeon1/testing 2.4.102-1 amd64 [upgradable from: 2.4.101-2]
libdrm2/testing 2.4.102-1 amd64 [upgradable from: 2.4.101-2]
libefiboot1/testing 37-2.1 amd64 [upgradable from: 37-2]
libefivar1/testing 37-2.1 amd64 [upgradable from: 37-2]
libegl-mesa0/testing 20.1.5-1 amd64 [upgradable from: 20.0.7-1]
libegl1-mesa/testing 20.1.5-1 amd64 [upgradable from: 20.0.7-1]
libegl1/testing 1.3.2-1 amd64 [upgradable from: 1.3.1-1]
libelf1/testing 0.180-1+b1 amd64 [upgradable from: 0.176-1.1]
libevdev2/testing 1.9.1+dfsg-1 amd64 [upgradable from: 1.9.0+dfsg-1]
libexif12/testing 0.6.22-2 amd64 [upgradable from: 0.6.22-1]
libfcgi-perl/testing 0.79-1 amd64 [upgradable from: 0.78-2+b3]
libfdisk1/testing 2.36-2 amd64 [upgradable from: 2.35.2-2]
libfile-fcntllock-perl/testing 0.22-3+b6 amd64 [upgradable from: 0.22-3+b5]
libfltk1.3/testing 1.3.5-1 amd64 [upgradable from: 1.3.4-10]
libfreetype6/testing 2.10.2+dfsg-3 amd64 [upgradable from: 2.10.1-2]
libgbm1/testing 20.1.5-1 amd64 [upgradable from: 20.0.7-1]
libgcc-9-dev/testing 9.3.0-15 amd64 [upgradable from: 9.3.0-13]
libgcc-s1/testing 10.2.0-5 amd64 [upgradable from: 10-20200411-1]
libgcrypt20/testing 1.8.6-2 amd64 [upgradable from: 1.8.5-5]
libgl1-mesa-dri/testing 20.1.5-1 amd64 [upgradable from: 20.0.7-1]
libgl1/testing 1.3.2-1 amd64 [upgradable from: 1.3.1-1]
libglapi-mesa/testing 20.1.5-1 amd64 [upgradable from: 20.0.7-1]
libgles2/testing 1.3.2-1 amd64 [upgradable from: 1.3.1-1]
libglib-perl/testing 3:1.329.3-1 amd64 [upgradable from: 3:1.329-1]
libglib2.0-0/testing 2.64.4-1 amd64 [upgradable from: 2.64.3-1]
libglib2.0-data/testing,testing 2.64.4-1 all [upgradable from: 2.64.3-1]
libglvnd0/testing 1.3.2-1 amd64 [upgradable from: 1.3.1-1]
libglx-mesa0/testing 20.1.5-1 amd64 [upgradable from: 20.0.7-1]
libglx0/testing 1.3.2-1 amd64 [upgradable from: 1.3.1-1]
libgmp10/testing 2:6.2.0+dfsg-6 amd64 [upgradable from: 2:6.2.0+dfsg-4]
libgnutls30/testing 3.6.14-2+b1 amd64 [upgradable from: 3.6.14-1]
libgomp1/testing 10.2.0-5 amd64 [upgradable from: 10-20200411-1]
libgpg-error0/testing 1.38-2 amd64 [upgradable from: 1.37-1]
libgpgme11/testing 1.14.0-1 amd64 [upgradable from: 1.13.1-6]
libgphoto2-6/testing 2.5.25-3 amd64 [upgradable from: 2.5.24-1]
libgphoto2-l10n/testing,testing 2.5.25-3 all [upgradable from: 2.5.24-1]
libgphoto2-port12/testing 2.5.25-3 amd64 [upgradable from: 2.5.24-1]
libgssapi-krb5-2/testing 1.17-10 amd64 [upgradable from: 1.17-7]
libgtk-3-0/testing 3.24.22-1 amd64 [upgradable from: 3.24.20-1]
libgtk-3-bin/testing 3.24.22-1 amd64 [upgradable from: 3.24.20-1]
libgtk-3-common/testing,testing 3.24.22-1 all [upgradable from: 3.24.20-1]
libharfbuzz0b/testing 2.6.7-1 amd64 [upgradable from: 2.6.4-1+b1]
libheif1/testing 1.6.1-1+b2 amd64 [upgradable from: 1.6.1-1]
libhtml-parser-perl/testing 3.72-5 amd64 [upgradable from: 3.72-3+b3]
libhttp-message-perl/testing,testing 6.25-1 all [upgradable from: 6.18-1]
libicu67/testing 67.1-3 amd64 [upgradable from: 67.1-2]
libidn11/testing 1.33-2.4 amd64 [upgradable from: 1.33-2.2]
libigdgmm11/testing 20.2.2+ds1-1 amd64 [upgradable from: 20.1.1+ds1-1]
libimobiledevice6/testing 1.3.0-3 amd64 [upgradable from: 1.2.1~git20191129.9f79242-1+b1]
libinput-bin/testing 1.16.1-1 amd64 [upgradable from: 1.15.5-1]
libinput10/testing 1.16.1-1 amd64 [upgradable from: 1.15.5-1]
libio-async-perl/testing,testing 0.77-3 all [upgradable from: 0.75-1]
libio-pty-perl/testing 1:1.12-1 amd64 [upgradable from: 1:1.08-1.1+b5]
libip4tc2/testing 1.8.5-2 amd64 [upgradable from: 1.8.4-3]
libip6tc2/testing 1.8.5-2 amd64 [upgradable from: 1.8.4-3]
libiptc0/testing 1.8.5-2 amd64 [upgradable from: 1.8.4-3]
libirs161/testing 1:9.11.19+dfsg-1 amd64 [upgradable from: 1:9.11.16+dfsg-2]
libisc1105/testing 1:9.11.19+dfsg-1 amd64 [upgradable from: 1:9.11.16+dfsg-2]
libisccc161/testing 1:9.11.19+dfsg-1 amd64 [upgradable from: 1:9.11.16+dfsg-2]
libisccfg163/testing 1:9.11.19+dfsg-1 amd64 [upgradable from: 1:9.11.16+dfsg-2]
libitm1/testing 10.2.0-5 amd64 [upgradable from: 10-20200411-1]
libjansson4/testing 2.13.1-1 amd64 [upgradable from: 2.12-1]
libjpeg-turbo-progs/testing 1:2.0.5-1.1 amd64 [upgradable from: 1:1.5.2-2+b1]
libjpeg62-turbo/testing 1:2.0.5-1.1 amd64 [upgradable from: 1:1.5.2-2+b1]
libjson-c4/testing 0.13.1+dfsg-9 amd64 [upgradable from: 0.13.1+dfsg-7]
libk5crypto3/testing 1.17-10 amd64 [upgradable from: 1.17-7]
libkrb5-3/testing 1.17-10 amd64 [upgradable from: 1.17-7]
libkrb5support0/testing 1.17-10 amd64 [upgradable from: 1.17-7]
libldap-2.4-2/testing 2.4.50+dfsg-1+b1 amd64 [upgradable from: 2.4.50+dfsg-1]
liblist-moreutils-perl/testing 0.416-1+b5 amd64 [upgradable from: 0.416-1+b4]
libllvm10/testing 1:10.0.1-1 amd64 [upgradable from: 1:10.0.0-4]
libllvm9/testing 1:9.0.1-13 amd64 [upgradable from: 1:9.0.1-12]
liblocale-gettext-perl/testing 1.07-4 amd64 [upgradable from: 1.07-3+b4]
liblsan0/testing 10.2.0-5 amd64 [upgradable from: 10-20200411-1]
liblwp-protocol-https-perl/testing,testing 6.09-1 all [upgradable from: 6.07-2]
libmagickcore-6.q16-6-extra/testing 8:6.9.11.24+dfsg-1 amd64 [upgradable from: 8:6.9.10.23+dfsg-2.1+b2]
libmagickcore-6.q16-6/testing 8:6.9.11.24+dfsg-1 amd64 [upgradable from: 8:6.9.10.23+dfsg-2.1+b2]
libmagickwand-6.q16-6/testing 8:6.9.11.24+dfsg-1 amd64 [upgradable from: 8:6.9.10.23+dfsg-2.1+b2]
libmount1/testing 2.36-2 amd64 [upgradable from: 2.35.2-2]
libmpdec2/testing 2.5.0-4 amd64 [upgradable from: 2.4.2-3]
libmpg123-0/testing 1.26.3-1 amd64 [upgradable from: 1.25.13-1]
libnet-dbus-perl/testing 1.2.0-1 amd64 [upgradable from: 1.1.0-6]
libnet-dns-perl/testing,testing 1.26-1 all [upgradable from: 1.24-1]
libnet-dns-sec-perl/testing 1.17-1 amd64 [upgradable from: 1.11-1]
libnet-libidn-perl/testing 0.12.ds-3+b2 amd64 [upgradable from: 0.12.ds-3+b1]
libnet-ssleay-perl/testing 1.88-3 amd64 [upgradable from: 1.85-3]
libnftables1/testing 0.9.6-1 amd64 [upgradable from: 0.9.4-1]
libnftnl11/testing 1.1.7-1 amd64 [upgradable from: 1.1.6-1]
libnghttp2-14/testing 1.41.0-3 amd64 [upgradable from: 1.41.0-2]
libnginx-mod-http-auth-pam/testing 1.18.0-5 amd64 [upgradable from: 1.18.0-1]
libnginx-mod-http-dav-ext/testing 1.18.0-5 amd64 [upgradable from: 1.18.0-1]
libnginx-mod-http-echo/testing 1.18.0-5 amd64 [upgradable from: 1.18.0-1]
libnginx-mod-http-geoip/testing 1.18.0-5 amd64 [upgradable from: 1.18.0-1]
libnginx-mod-http-image-filter/testing 1.18.0-5 amd64 [upgradable from: 1.18.0-1]
libnginx-mod-http-subs-filter/testing 1.18.0-5 amd64 [upgradable from: 1.18.0-1]
libnginx-mod-http-upstream-fair/testing 1.18.0-5 amd64 [upgradable from: 1.18.0-1]
libnginx-mod-http-xslt-filter/testing 1.18.0-5 amd64 [upgradable from: 1.18.0-1]
libnginx-mod-mail/testing 1.18.0-5 amd64 [upgradable from: 1.18.0-1]
libnginx-mod-stream/testing 1.18.0-5 amd64 [upgradable from: 1.18.0-1]
libnpth0/testing 1.6-2 amd64 [upgradable from: 1.6-1]
libnspr4/testing 2:4.27-1 amd64 [upgradable from: 2:4.25-1]
libnss-systemd/testing 246.1-1 amd64 [upgradable from: 245.6-1]
libnss3/testing 2:3.55-1 amd64 [upgradable from: 2:3.53-1]
libpam-systemd/testing 246.1-1 amd64 [upgradable from: 245.6-1]
libpango-perl/testing 1.227-3+b2 amd64 [upgradable from: 1.227-3+b1]
libpci3/testing 1:3.7.0-2 amd64 [upgradable from: 1:3.6.4-1]
libpciaccess0/testing 0.16-1 amd64 [upgradable from: 0.14-1]
libpcre3/testing 2:8.39-13 amd64 [upgradable from: 2:8.39-12+b1]
libperlio-gzip-perl/testing 0.19-1+b6 amd64 [upgradable from: 0.19-1+b5]
libpipeline1/testing 1.5.3-1 amd64 [upgradable from: 1.5.2-2]
libplist3/testing 2.2.0-4 amd64 [upgradable from: 2.1.0-4+b1]
libpolkit-agent-1-0/testing 0.105-29 amd64 [upgradable from: 0.105-25]
libpolkit-gobject-1-0/testing 0.105-29 amd64 [upgradable from: 0.105-25]
libpopt0/testing 1.18-1 amd64 [upgradable from: 1.16-14]
libpostproc55/testing 7:4.3.1-2 amd64 [upgradable from: 7:4.2.2-1+b1]
libprotobuf-c1/testing 1.3.3-1+b2 amd64 [upgradable from: 1.3.3-1+b1]
libpython3.8-minimal/testing 3.8.5-2 amd64 [upgradable from: 3.8.3-1]
libpython3.8-stdlib/testing 3.8.5-2 amd64 [upgradable from: 3.8.3-1]
libquadmath0/testing 10.2.0-5 amd64 [upgradable from: 10-20200411-1]
librsvg2-2/testing 2.48.7-1 amd64 [upgradable from: 2.48.4+dfsg-1]
librsvg2-common/testing 2.48.7-1 amd64 [upgradable from: 2.48.4+dfsg-1]
librtmp1/testing 2.4+20151223.gitfa8646d.1-2+b2 amd64 [upgradable from: 2.4+20151223.gitfa8646d.1-2+b1]
libselinux1/testing 3.1-2 amd64 [upgradable from: 3.0-1+b3]
libsemanage-common/testing,testing 3.1-1 all [upgradable from: 3.0-1]
libsemanage1/testing 3.1-1 amd64 [upgradable from: 3.0-1+b3]
libsepol1/testing 3.1-1 amd64 [upgradable from: 3.0-1]
libserd-0-0/testing 0.30.4-1 amd64 [upgradable from: 0.30.2-1]
libsereal-decoder-perl/testing 4.018+ds-1 amd64 [upgradable from: 4.005+ds-1+b1]
libsereal-encoder-perl/testing 4.018+ds-1 amd64 [upgradable from: 4.005+ds-1+b1]
libsereal-perl/testing,testing 4.018-1 all [upgradable from: 4.005-1]
libsmartcols1/testing 2.36-2 amd64 [upgradable from: 2.35.2-2]
libsmbclient/testing 2:4.12.5+dfsg-3 amd64 [upgradable from: 2:4.9.5+dfsg-5]
libsqlite3-0/testing 3.32.3-1 amd64 [upgradable from: 3.31.1-5]
libstdc++-9-dev/testing 9.3.0-15 amd64 [upgradable from: 9.3.0-13]
libstdc++6/testing 10.2.0-5 amd64 [upgradable from: 10-20200411-1]
libsub-name-perl/testing 0.26-1 amd64 [upgradable from: 0.21-1+b3]
libswresample3/testing 7:4.3.1-2 amd64 [upgradable from: 7:4.2.2-1+b1]
libswscale5/testing 7:4.3.1-2 amd64 [upgradable from: 7:4.2.2-1+b1]
libsystemd0/testing 246.1-1 amd64 [upgradable from: 245.6-1]
libtag1v5-vanilla/testing 1.11.1+dfsg.1-3 amd64 [upgradable from: 1.11.1+dfsg.1-2+b1]
libtag1v5/testing 1.11.1+dfsg.1-3 amd64 [upgradable from: 1.11.1+dfsg.1-2+b1]
libtalloc2/testing 2.3.1-1 amd64 [upgradable from: 2.3.0-5]
libtdb1/testing 1.4.3-1 amd64 [upgradable from: 1.4.2-3+b1]
libtest-fatal-perl/testing,testing 0.016-1 all [upgradable from: 0.014-1]
libtevent0/testing 0.10.2-1 amd64 [upgradable from: 0.10.1-4]
libtext-charwidth-perl/testing 0.04-10 amd64 [upgradable from: 0.04-8]
libtext-iconv-perl/testing 1.7-7 amd64 [upgradable from: 1.7-6]
libthunarx-3-0/testing 1.8.15-1 amd64 [upgradable from: 1.8.14-1]
libtsan0/testing 10.2.0-5 amd64 [upgradable from: 10-20200411-1]
libturbojpeg0/testing 1:2.0.5-1.1 amd64 [upgradable from: 1:1.5.2-2+b1]
libubsan1/testing 10.2.0-5 amd64 [upgradable from: 10-20200411-1]
libudev1/testing 246.1-1 amd64 [upgradable from: 245.6-1]
libunicode-utf8-perl/testing 0.62-1+b1 amd64 [upgradable from: 0.62-1]
libunwind8/testing 1.3.2-2 amd64 [upgradable from: 1.2.1-9]
libusbmuxd6/testing 2.0.2-3 amd64 [upgradable from: 2.0.1-2]
libuuid1/testing 2.36-2 amd64 [upgradable from: 2.35.2-2]
libuv1/testing 1.38.0-3 amd64 [upgradable from: 1.35.0-2]
libv4l-0/testing 1.20.0-1.1 amd64 [upgradable from: 1.18.1-1]
libv4lconvert0/testing 1.20.0-1.1 amd64 [upgradable from: 1.18.1-1]
libva-drm2/testing 2.8.0-1 amd64 [upgradable from: 2.7.1-1]
libva-x11-2/testing 2.8.0-1 amd64 [upgradable from: 2.7.1-1]
libva2/testing 2.8.0-1 amd64 [upgradable from: 2.7.1-1]
libvdpau1/testing 1.4-2 amd64 [upgradable from: 1.4-1]
libvte-2.91-0/testing 0.60.3-1 amd64 [upgradable from: 0.60.2-1+b1]
libvte-2.91-common/testing 0.60.3-1 amd64 [upgradable from: 0.60.2-1+b1]
libvulkan1/testing 1.2.141.0-1 amd64 [upgradable from: 1.2.135.0-3]
libwacom-bin/testing 1.4.1-1 amd64 [upgradable from: 1.3-2]
libwacom-common/testing,testing 1.4.1-1 all [upgradable from: 1.3-2]
libwacom2/testing 1.4.1-1 amd64 [upgradable from: 1.3-2]
libwayland-client0/testing 1.18.0-2~exp1 amd64 [upgradable from: 1.18.0-1]
libwayland-cursor0/testing 1.18.0-2~exp1 amd64 [upgradable from: 1.18.0-1]
libwayland-egl1/testing 1.18.0-2~exp1 amd64 [upgradable from: 1.18.0-1]
libwayland-server0/testing 1.18.0-2~exp1 amd64 [upgradable from: 1.18.0-1]
libwbclient0/testing 2:4.12.5+dfsg-3 amd64 [upgradable from: 2:4.9.5+dfsg-5]
libwww-perl/testing,testing 6.46-1 all [upgradable from: 6.44-1]
libx11-6/testing 2:1.6.10-3 amd64 [upgradable from: 2:1.6.9-2+b1]
libx11-data/testing,testing 2:1.6.10-3 all [upgradable from: 2:1.6.9-2]
libx11-xcb1/testing 2:1.6.10-3 amd64 [upgradable from: 2:1.6.9-2+b1]
libxatracker2/testing 20.1.5-1 amd64 [upgradable from: 20.0.7-1]
libxml-libxml-perl/testing 2.0134+dfsg-2 amd64 [upgradable from: 2.0134+dfsg-1]
libxml-parser-perl/testing 2.46-1+b1 amd64 [upgradable from: 2.44-4]
libxml-twig-perl/testing,testing 1:3.52-1 all [upgradable from: 1:3.50-2]
libxmmsclient6/testing 0.8+dfsg-20+b1 amd64 [upgradable from: 0.8+dfsg-18.2+b4]
libxnvctrl0/testing 440.100-1 amd64 [upgradable from: 440.82-1]
libxtables12/testing 1.8.5-2 amd64 [upgradable from: 1.8.4-3]
libxxhash0/testing 0.8.0-1 amd64 [upgradable from: 0.7.4-1]
libyaml-libyaml-perl/testing 0.82+repack-1 amd64 [upgradable from: 0.76+repack-1]
libzstd1/testing 1.4.5+dfsg-4 amd64 [upgradable from: 1.4.5+dfsg-2]
lintian/testing,testing 2.89.0 all [upgradable from: 2.15.0]
linux-image-amd64/testing 5.7.10-1 amd64 [upgradable from: 5.6.14-1]
linux-libc-dev/testing 5.7.10-1 amd64 [upgradable from: 5.6.14-1]
locales/testing,testing 2.31-3 all [upgradable from: 2.30-8]
make/testing 4.3-4 amd64 [upgradable from: 4.2.1-2+b1]
man-db/testing 2.9.3-2 amd64 [upgradable from: 2.9.2-1]
manpages-dev/testing,testing 5.07-1 all [upgradable from: 5.06-1]
manpages/testing,testing 5.07-1 all [upgradable from: 5.06-1]
mesa-va-drivers/testing 20.1.5-1 amd64 [upgradable from: 20.0.7-1]
mesa-vdpau-drivers/testing 20.1.5-1 amd64 [upgradable from: 20.0.7-1]
mesa-vulkan-drivers/testing 20.1.5-1 amd64 [upgradable from: 20.0.7-1]
mount/testing 2.36-2 amd64 [upgradable from: 2.35.2-2]
netcat-traditional/testing 1.10-45 amd64 [upgradable from: 1.10-41.1+b1]
nftables/testing 0.9.6-1 amd64 [upgradable from: 0.9.4-1]
nginx-common/testing,testing 1.18.0-5 all [upgradable from: 1.18.0-1]
nginx-full/testing,testing 1.18.0-5 amd64 [upgradable from: 1.18.0-1]
nginx/testing,testing 1.18.0-5 all [upgradable from: 1.18.0-1]
nnn/testing 3.3-1 amd64 [upgradable from: 3.2-1]
patchutils/testing 0.4.2-1 amd64 [upgradable from: 0.3.4-3]
pci.ids/testing,testing 0.0~2020.07.21-1 all [upgradable from: 0.0~2020.05.29-1]
pciutils/testing 1:3.7.0-2 amd64 [upgradable from: 1:3.6.4-1]
perl-base/testing 5.30.3-4 amd64 [upgradable from: 5.28.1-6]
perl/testing 5.30.3-4 amd64 [upgradable from: 5.28.1-6]
policykit-1/testing 0.105-29 amd64 [upgradable from: 0.105-25]
publicsuffix/testing,testing 20200729.1725-1 all [upgradable from: 20200506.1625-1]
python3-gi/testing 3.36.0-4 amd64 [upgradable from: 3.36.0-3]
python3-idna/testing,testing 2.10-1 all [upgradable from: 2.9-1]
python3-pysimplesoap/testing,testing 1.16.2-3 all [upgradable from: 1.16.2-2]
python3-reportbug/testing,testing 7.7.0 all [upgradable from: 7.6.0]
python3.8-minimal/testing 3.8.5-2 amd64 [upgradable from: 3.8.3-1]
python3.8/testing 3.8.5-2 amd64 [upgradable from: 3.8.3-1]
qemu-utils/testing 1:5.0-14 amd64 [upgradable from: 1:5.0-5]
reportbug/testing,testing 7.7.0 all [upgradable from: 7.6.0]
rsync/testing 3.2.2-2 amd64 [upgradable from: 3.2.1-1]
rsyslog/testing 8.2006.0-2 amd64 [upgradable from: 8.2004.0-1]
runit-helper/testing,testing 2.9.0 all [upgradable from: 2.8.15]
samba-libs/testing 2:4.12.5+dfsg-3 amd64 [upgradable from: 2:4.9.5+dfsg-5]
snapd/testing 2.45.2-1 amd64 [upgradable from: 2.44.1-2]
sudo/testing 1.9.1-2 amd64 [upgradable from: 1.9.0-1]
systemd-sysv/testing 246.1-1 amd64 [upgradable from: 245.6-1]
systemd-timesyncd/testing 246.1-1 amd64 [upgradable from: 245.6-1]
systemd/testing 246.1-1 amd64 [upgradable from: 245.6-1]
sysvinit-utils/testing 2.96-4 amd64 [upgradable from: 2.96-3]
thunar-data/testing,testing 1.8.15-1 all [upgradable from: 1.8.14-1]
thunar/testing 1.8.15-1 amd64 [upgradable from: 1.8.14-1]
ucf/testing,testing 3.0043 all [upgradable from: 3.0042]
udev/testing 246.1-1 amd64 [upgradable from: 245.6-1]
usb.ids/testing,testing 2020.06.22-1 all [upgradable from: 2020.03.28-1]
usbmuxd/testing 1.1.1-2 amd64 [upgradable from: 1.1.1~git20191130.9af2b12-1]
util-linux-locales/testing,testing 2.36-2 all [upgradable from: 2.35.2-2]
util-linux/testing 2.36-2 amd64 [upgradable from: 2.35.2-2]
uuid-runtime/testing 2.36-2 amd64 [upgradable from: 2.35.2-6]
va-driver-all/testing 2.8.0-1 amd64 [upgradable from: 2.7.1-1]
vdpau-driver-all/testing 1.4-2 amd64 [upgradable from: 1.4-1]
wget/testing 1.20.3-1+b3 amd64 [upgradable from: 1.20.3-1+b2]
xserver-xorg-video-intel/testing 2:2.99.917+git20200714-1 amd64 [upgradable from: 2:2.99.917+git20200226-1]
xterm/testing 358-1 amd64 [upgradable from: 356-1]
yudit-common/testing,testing 3.0.7-3 all [upgradable from: 3.0.5-1]
 

It is a long list, but I don't see any repeated or double entries,...I am still upgrading now, but so far no review windows, or triple or quadruple updates,...
Please Read What we expect you have already Done
Search Engines know a lot, and
"If God had wanted computers to work all the time, He wouldn't have invented RESET buttons"
and
Just say NO to help vampires!
cuckooflew
 
Posts: 683
Joined: 2018-05-10 19:34
Location: Some where out west

Re: Multiple Updates in Bullseye/Sid

Postby cuckooflew » 2020-08-19 02:06

When I finished upgrading, there were no triple or quadruple upgrades, but yes, a couple of hours later, many of the same packages that had been upgraded before had new upgrades,and this is normal. I don't do the updating and upgrades over and over every 10 minuets every day, for this reason ,it is constantly being updated and upgraded.
Please Read What we expect you have already Done
Search Engines know a lot, and
"If God had wanted computers to work all the time, He wouldn't have invented RESET buttons"
and
Just say NO to help vampires!
cuckooflew
 
Posts: 683
Joined: 2018-05-10 19:34
Location: Some where out west

Re: Multiple Updates in Bullseye/Sid

Postby NFT5 » 2020-08-19 02:09

cuckooflew wrote:I don't see any repeated or double entries,...I am still upgrading now, but so far no review windows, or triple or quadruple updates,...


The clue is in the topic title - "Bullseye/Sid".
User avatar
NFT5
 
Posts: 400
Joined: 2014-10-10 11:38
Location: Canberra, Australia

Re: Multiple Updates in Bullseye/Sid

Postby stevepusser » 2020-08-21 01:50

What's the difference you see between an OS update and an application update? Can you provide an example? They should all update the same.
MX Linux packager and developer
User avatar
stevepusser
 
Posts: 11983
Joined: 2009-10-06 05:53

Re: Multiple Updates in Bullseye/Sid

Postby moisesrntr » 2020-08-21 15:22

stevepusser wrote:What's the difference you see between an OS update and an application update? Can you provide an example? They should all update the same.



I understand that getting updates everyday is normal. What I'm asking is after each update, it shows that It updated the software or what ever needed to update more than once.
I was trying to add a screenshot but I don't know how.

If LibreOffice needed an update, for example, after it will update it shows that it updated twice.

It shows it in the notification in gnome to review the updates after each update.
moisesrntr
 
Posts: 8
Joined: 2020-08-17 16:51

Re: Multiple Updates in Bullseye/Sid

Postby Head_on_a_Stick » 2020-08-21 16:40

Do the "multiple" updates show up in /var/log/dpkg.log?
Black Lives Matter

Debian buster-backports ISO image: for new hardware support
User avatar
Head_on_a_Stick
 
Posts: 12488
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: Multiple Updates in Bullseye/Sid

Postby arid » 2020-08-21 16:47

I'm lovin' it!

I use synaptic so I don't get into these ridiculous little black box thingies.

May I suggest you study the apt commands, especially update, upgrade and dist-upgrade.

You can show us the point you are trying to get across by simply copying the terminal screen and pasting it into a code command on this forum

Code: Select all
guy@test:~$ Oh, the humanity.
:mrgreen:
There's no drama in my sid......
arid
 
Posts: 94
Joined: 2014-05-08 18:40
Location: Aridzona

Re: Multiple Updates in Bullseye/Sid

Postby moisesrntr » 2020-08-24 23:51

Head_on_a_Stick wrote:Do the "multiple" updates show up in /var/log/dpkg.log?


I'm getting identical updates.
moisesrntr
 
Posts: 8
Joined: 2020-08-17 16:51

Re: Multiple Updates in Bullseye/Sid

Postby moisesrntr » 2020-08-24 23:55

arid wrote:I'm lovin' it!

I use synaptic so I don't get into these ridiculous little black box thingies.

May I suggest you study the apt commands, especially update, upgrade and dist-upgrade.

You can show us the point you are trying to get across by simply copying the terminal screen and pasting it into a code command on this forum

Code: Select all
guy@test:~$ Oh, the humanity.
:mrgreen:



I'm obviously not an expert. All I'm trying to say is that I'm getting identical updates at the time of the updates.
moisesrntr
 
Posts: 8
Joined: 2020-08-17 16:51

Re: Multiple Updates in Bullseye/Sid

Postby moisesrntr » 2020-08-25 00:42

Head_on_a_Stick wrote:Do the "multiple" updates show up in /var/log/dpkg.log?


No they don't
moisesrntr
 
Posts: 8
Joined: 2020-08-17 16:51

Next

Return to General Questions

Who is online

Users browsing this forum: No registered users and 7 guests

fashionable