CUPS password

If none of the more specific forums is the right place to ask

CUPS password

Postby GogoAkira » 2020-11-01 20:18

on the WebUI of CUPS I typed in my sudo password and now it says unauthorized, I tried apt purge and reinstall but settings persist, can't reset to type in my root password. How to reset :)
Posts: 50
Joined: 2014-09-09 14:37

Re: CUPS password

Postby arochester » 2020-11-01 21:08

Have you tried system-config-printer?

https://lescahiersdudebutant.arpinux.or ... ig-printer
Posts: 1779
Joined: 2010-12-07 19:55

Re: CUPS password

Postby shep » 2020-11-02 14:23

Cups printing permissions vary - users can clear their own jobs waiting in the spooler but only root can add/remove printers. If you are trying to add a printer, login as root and use the root password.
Posts: 402
Joined: 2011-03-15 15:22

Re: CUPS password

Postby arzgi » 2020-11-02 15:37

Sometimes ( don't really remember which Debian, and if it stil works) it was enough if you were in lpadmin group, required cups-client package installed.
Posts: 674
Joined: 2008-02-21 17:03
Location: Finland

Re: CUPS password

Postby arid » 2020-11-02 21:18

Will this sudo crap never end :mrgreen:

I have logged into cups from Firefox a zillion times and it has never failed.


When required and queried:

User Name: root
Password : root password

There's no drama in my sid......
Posts: 96
Joined: 2014-05-08 18:40
Location: Aridzona

Return to General Questions

Who is online

Users browsing this forum: No registered users and 10 guests