Debian Testing : issue with kernel 5.9.0.x + nvidia

If none of the more specific forums is the right place to ask

Debian Testing : issue with kernel 5.9.0.x + nvidia

Postby barlafuss » 2020-11-26 15:43

Since I start using kernel 5.9.0.x serie I have problem, from graphic flickering to almost system freeze watching youtube video in chrome. It works in the same way with recent Debian kde livecd having kernel 5.9.0.x serie.
No problem at all with previous kernel 5.8.0.x serie.
Anybody with similar issue ?
my system :
Code: Select all
System:    Host: debian Kernel: 5.9.0-3-amd64 x86_64 bits: 64 Desktop: KDE Plasma 5.20.3
           Distro: Debian GNU/Linux bullseye/sid
Machine:   Type: Desktop Mobo: ASUSTeK model: P8P67 v: Rev 1.xx serial: <superuser/root required>
           BIOS: American Megatrends v: 1503 date: 03/10/2011
CPU:       Info: Quad Core model: Intel Core i5-2400 bits: 64 type: MCP L2 cache: 6144 KiB
           Speed: 2978 MHz min/max: 1600/3400 MHz Core speeds (MHz): 1: 1648 2: 1898 3: 1695 4: 1643
Graphics:  Device-1: NVIDIA GF108 [GeForce GT 440] driver: nouveau v: kernel
           Display: x11 server: X.Org 1.20.8 driver: modesetting unloaded: fbdev,vesa
           resolution: 1280x1024~60Hz
           OpenGL: renderer: NVC1 v: 4.3 Mesa 20.2.2
Audio:     Device-1: Intel 6 Series/C200 Series Family High Definition Audio driver: snd_hda_intel
           Device-2: NVIDIA GF108 High Definition Audio driver: snd_hda_intel
           Sound Server: ALSA v: k5.9.0-3-amd64
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169
           IF: enp7s0 state: up speed: 1000 Mbps duplex: full mac: f4:6d:04:ad:43:8c
           IP v4: 192.168.1.2/24 type: dynamic noprefixroute scope: global
           IP v6: fe80::f66d:4ff:fead:438c/64 type: noprefixroute scope: link
           IF-ID-1: virbr0 state: down mac: 52:54:00:94:1c:4d
           IP v4: 192.168.122.1/24 scope: global
           WAN IP: 87.8.144.197
Drives:    Local Storage: total: 1.58 TiB used: 712.88 GiB (44.0%)
           ID-1: /dev/sda vendor: Western Digital model: WD5000AAKX-001CA0 size: 465.76 GiB
           ID-2: /dev/sdb type: USB vendor: SanDisk model: SSD PLUS 240GB size: 223.58 GiB
           ID-3: /dev/sdc type: USB vendor: Toshiba model: External USB 3.0 size: 931.51 GiB
Partition: ID-1: / size: 219.07 GiB used: 28.75 GiB (13.1%) fs: ext4 dev: /dev/sdb1
Swap:      ID-1: swap-1 type: partition size: 7.98 GiB used: 12.8 MiB (0.2%) dev: /dev/sda5
Sensors:   System Temperatures: cpu: 48.0 C mobo: 0.0 C gpu: nouveau temp: 55.0 C
           Fan Speeds (RPM): fan-1: 2319 fan-2: 1096 fan-3: 0 fan-4: 0 fan-5: 0 gpu: nouveau
           fan: 2160
barlafuss
 
Posts: 16
Joined: 2007-11-11 17:49
Location: Milan

Return to General Questions

Who is online

Users browsing this forum: No registered users and 9 guests

fashionable