steam on bullseye/sid installation fails

If none of the more specific forums is the right place to ask

steam on bullseye/sid installation fails

Postby carmima » 2021-02-19 02:11

hello
Can someone help me install steam on bullseye ?
I just cannot play steam cs:go because installation fails:

when I first tried to install steam and was redirected to install steam-devices; it did install OK.

Package steam-launcher is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
steam-devices

E: Package 'steam-launcher' has no installation candidate

sudo dpkg -i steam_latest.deb

dpkg: regarding steam_latest.deb containing steam-launcher:
steam-devices conflicts with steam-launcher
steam-launcher (version 1:1.0.0.68) is to be installed.

I do not exactly remember how I did install it on buster but it works with some i386 architecture packages.
Please help me as I really would like to play again.
Thanks a lot.
carmima
 
Posts: 10
Joined: 2012-05-29 14:20

Re: steam on bullseye/sid installation fails

Postby Head_on_a_Stick » 2021-02-19 05:19

Read the relevant page on the Debian wiki.
Black Lives Matter

Debian buster-backports ISO image: for new hardware support
User avatar
Head_on_a_Stick
 
Posts: 13280
Joined: 2014-06-01 17:46
Location: /dev/chair


Return to General Questions

Who is online

Users browsing this forum: No registered users and 9 guests

fashionable