installing mplayer

If none of the more specific forums is the right place to ask

installing mplayer

Postby rickstr » 2005-12-22 17:55

when i try to install mplayer i get the following:


The following packages have unmet dependencies:
mplayer-386: Depends: libbio2jack0 but it is not going to be installed
Depends: libdirectfb-0.9-20 but it is not installable
Depends: libjack0.80.0-0 (>= 0.99.0) but it is not installable
rickstr
 
Posts: 5
Joined: 2005-12-01 21:40

Postby tim » 2005-12-23 20:47

Are you running sid? If so, wait a few days and the dependencies may be resolved.
Grieve not for happy Claudius, he is dead;
And empty is his skull.
Pity no longer, arm-in-arm with Dread,
Walks that polished hall.

Joy, too, is fled.
But no man can have all.

--Edna St. Vincent Millay
tim
 
Posts: 236
Joined: 2004-03-13 02:18
Location: New Mexico

installing mplayer

Postby glf2818 » 2005-12-24 05:28

rickstr
#nano /etc/apt/sources.list and add the line:
deb ftp://ftp.nerim.net/debian-marillat/ sarge main
It installed libbio2jack0.
George
glf2818
 
Posts: 193
Joined: 2005-11-21 01:54
Location: Portage, Indiana

Postby kenkeanon » 2006-01-01 13:04

I encountered the same problem when I installed mplayer. As suggested by someone, I then installed libjack independently. What happen next was terrible. A lot of my kde files were deleted, including kdebase. But after install libjack, i was able to complete the installation of mplayer. I re-installed those kde files and everything was back to normal, with a working mplayer.

ken
kenkeanon
 
Posts: 11
Joined: 2005-12-23 02:18


Return to General Questions

Who is online

Users browsing this forum: No registered users and 15 guests

fashionable