checking QTDIR... configure: error: *** QTDIR must be define

If none of the more specific forums is the right place to ask

checking QTDIR... configure: error: *** QTDIR must be define

Postby shams » 2006-02-20 23:26

hi,
i want to install the lmms-0.1.4 from the source with the ./configure --prefix=/usr this is the error:
checking for shmat... yes
checking for IceConnectionNumber in -lICE... no
checking QTDIR... configure: error: *** QTDIR must be defined, or --with-qtdir option given
please help me.
shams
 
Posts: 144
Joined: 2006-02-17 15:37

Postby Harold » 2006-03-08 06:10

Do apt-get install qt4-dev-tools and try again. If you are using Sarge/Stable, you might have to do apt-get install qt3-dev-tools instead.
Harold
 
Posts: 1502
Joined: 2005-01-07 00:15

Postby lacek » 2006-03-08 07:47

Maybe you need to export the QTDIR variable as well, like
Code: Select all
export QTDIR=/usr/share/qt3
lacek
Moderator Team Member
 
Posts: 769
Joined: 2004-03-11 18:49
Location: Budapest, Hungary


Return to General Questions

Who is online

Users browsing this forum: No registered users and 6 guests

fashionable