Cant login with root using pass xyz

If none of the more specific forums is the right place to ask

Cant login with root using pass xyz

Postby fedol » 2006-02-26 22:50

Hi ,

Iam noob to linux so please bear with me:) I was trying to get Horde working thorugh plesk and when i rebooted from there i tried logging back in via ssh2 using my root credentials, but everytime i try to log in via root it gives me the following error :

Authentication log (see session log for details):
Using username "root".
Access denied
No supported authentication methods left to try!

Connection has been unexpectedly closed. Server sent command exit status 0.

I got my root pass reset by the copmany where my rootserver is located and i still cant login via root.The funny thing is i can login via "user" but i cant make any changes and i can login to my plesk with no problems aswell.Its completly baffled me and i would deepy appreciate youer assistance.

Postby Scotti » 2006-02-27 02:54

I'm not sure if this will help but try su root after you log in as your user.

Log in, then type $ su - This will prompt you for the root password.
Moderator Team Member
Posts: 312
Joined: 2005-11-08 01:13


Postby fedol » 2006-03-01 21:00

Many many thanks for the help it worked.

On another note i seem to have run into a problem, i usulay google till i get the answers but this is realy hard to figure out for anoob like me.The problem is i can send mail out and and send mail in but i cant read them nor does the reciver get any mails.In the logs i have the following error

mail from <>
Mar 1 01:05:54 beacon smtpd[2760]: Can not open from address check file /etc/smtpd_check_rules (No such file or directory)!

I know im supposed to have that file ,but what do i need to put inside it ? and also just recently ive been getting the following cron deamon mails to my email every 10 mins

1st email
/usr/share/sendmail/sendmail: line 820: /usr/sbin/sendmail-msp: No such file or

2nd email

/bin/sh: line 1: {LOG_DIR}/vhcs2-vrl-traff.log: No such file or directory

[/b]3rd email
/bin/sh: line 1: {LOG_DIR}/vhcs2-srv-traff.log: No such file or directory

Youre assistance is deeply appreciated :)

Postby Jeroen » 2006-03-01 21:30

It seems your sendmail is horribly misconfigured. Unless you have some configuration you want to preserve, you can purge the package, and install it again, or while you're at it, install another mail daemon that's maybe easier to configure (exim4 and postfix are popular choices).
Debian Developer, Site Admin
Debian Developer, Site Admin
Posts: 571
Joined: 2004-04-06 18:19
Location: Utrecht, NL


Postby fedol » 2006-03-01 21:35

You know what i think iam Going todo what you say and i will definally check exim4 and postfix , Maany many thanks for the quick reply, appreciate it.

Return to General Questions

Who is online

Users browsing this forum: No registered users and 12 guests