mod_vhost_dbi

If none of the more specific forums is the right place to ask

mod_vhost_dbi

Postby Keith_S » 2006-05-10 23:42

Hi, I have been trying to install mod_vost_dbi from http://www.outoforder.cc for apache2. I have tried doing this using source, as there doesnt seem to be any .debs available, or any mention in apt.

When I run ./configure , this error appears
checking for Apache 2.0 version >= 2.0.40... no
configure: error: *** Apache version >= 2.0.40 not found!


If anybody has any idea why this should be I would be grateful for any advice.
Keith_S
 
Posts: 2
Joined: 2006-05-10 23:13
Location: UK

Postby Harold » 2006-05-11 00:15

When compiling, the source package checks to see if development versions of various resource files are installed on your computer. If not installed, error messages are generated, and they look just like what you received. Get to a console prompt and do apt-cache search apache2 | grep dev. This will generate a list of all available Debian packages whose names contain apache 2 and dev. Then do apt-cache show package_name for additional info.
Harold
 
Posts: 1502
Joined: 2005-01-07 00:15

Postby Keith_S » 2006-05-11 00:21

Thanks Harold, for your quick response. I will do that and let you know how I get on. :)
Keith_S
 
Posts: 2
Joined: 2006-05-10 23:13
Location: UK

Postby variable » 2006-05-25 04:00

can you use mod_vhost_dbi in any other ways besides those shown on their main page?
variable
 


Return to General Questions

Who is online

Users browsing this forum: No registered users and 6 guests

fashionable