ndiswrapper again

If none of the more specific forums is the right place to ask

ndiswrapper again

Postby Andruk Tatum » 2006-05-16 10:47

hey guys...

im trying to hook up my wireless card. its a D-Link G510 card, I think it's Rev. B, I need to still check that. But, for this thread, assume it is Rev. B.

So, i install ndiswrapper just fine, and read a few howtos, and try it for myself, and whever i try to install the NetA3AB.inf files from the 2.11 drivers for 98 and the 2.11 drivers for XP, i still get the same msg:
Code: Select all
Installed ndis drivers:
neta3ab invalid driver!


So, my kernel is 2.6.8-2-386, i am using ndiswrapper-modules-2.6.8-2-386, and ndiswrapper-tools. I have also installed wireless-tools, too.

I've probably read the howtos and FAQs that you guys will tell me to read, but tell me to read them anyway, maybe there's something i missed. let me know if you guys need more information.
"Resistance against tyranny is obedience to God"
-Harriet Tubman

That's why I'm using Debian.
Andruk Tatum
 
Posts: 18
Joined: 2006-04-06 23:39

hello?

Postby Andruk Tatum » 2006-05-16 22:28

*bump*
"Resistance against tyranny is obedience to God"
-Harriet Tubman

That's why I'm using Debian.
Andruk Tatum
 
Posts: 18
Joined: 2006-04-06 23:39

What files...?

Postby Andruk Tatum » 2006-05-17 09:17

I just need the inf file, right? I mean, what would I do with the sys files, cat files, and dl files, right?

I am so confused as what drivers to use....
"Resistance against tyranny is obedience to God"
-Harriet Tubman

That's why I'm using Debian.
Andruk Tatum
 
Posts: 18
Joined: 2006-04-06 23:39


Return to General Questions

Who is online

Users browsing this forum: No registered users and 12 guests

fashionable