Permanent virtual desktops change

If none of the more specific forums is the right place to ask

Permanent virtual desktops change

Postby max » 2006-05-17 15:57

Hi to all!
Actually I'm running debian 3.1 on some computers, and not needing four virtual desktops on each I've setted them to 2. But while somes keep this change also after the reboot, others turn back to four vitual desktops when rebooted.
Any suggest on how to make this change permanent for those reluctants? :D
max
 

Postby domecq » 2006-05-17 18:57

Try to save your Gnome/KDE session before logout your session or before reboot your computer.
User avatar
domecq
Moderator Team Member
 
Posts: 560
Joined: 2005-10-18 00:53
Location: Montréal, Canada

Postby max » 2006-05-17 19:57

Thanks for the hint. Sorry I've forgot to mention that I was talking about KDE.
But...how to 'save the session'? I've setted the session manager to start with the 'empty session'.
Maybe editing by hand a config file can do the job?
max
 

KDE Control Centre

Postby domecq » 2006-05-17 20:21

It's been a long time I don't use KDE but I recall of an option somewhere in its Control Centre that prompts to save the session.
User avatar
domecq
Moderator Team Member
 
Posts: 560
Joined: 2005-10-18 00:53
Location: Montréal, Canada

Postby max » 2006-05-20 16:30

I've fixed the issue! :D
I've had also the same problem when I've putted the konsole icon on the toolbar and tried to replace the pronged route with the konsole proper icon, and after rebooting the change was never keeped. The solution? Not just reboot, but 'logout' before!
I've noticed that logging out and log-in again the changes was already there, and after reboot..also! 8)

PS:sorry about my crappy english, it's not my first language :oops:
max
 


Return to General Questions

Who is online

Users browsing this forum: No registered users and 10 guests

fashionable