Msstcorefonts config fails horribly

If none of the more specific forums is the right place to ask

Msstcorefonts config fails horribly

Postby CplusGod » 2006-07-24 13:20

Hello. I am somewhat new to Debian/Etch (but not Linux itself) and I was trying to install wine using the Ubuntu Dapper repository. Everything went fine, until msstcorefonts was being configured. It tries to download the font files from "belnet.dl.sourceforge.net/sourceforge/corefonts/" but on each one, it seems to download, but what it really downloads is obviously not a font file at all. Look here:

Code: Select all
07:12:11 (68.05 KB/s) - `./andale32.exe?download&failedmirror=belnet.dl.sourceforge.net' saved [12091]


Is the Belnet server down? If so, is there another server that apt can get the fonts from?

Before anybody even thinks of saying that Debian is not Ubuntu Dapper, I know, and I don't care. I've done this before, and it has worked.
CplusGod
 
Posts: 1
Joined: 2006-07-24 13:14

Postby DeanLinkous » 2006-07-24 14:48

Well debian isnt ubuntu :) Installing stuff from dapper repo is IMO a scary situation. Have you tried using the debian msttcorefonts package?
Or how about this...
http://prdownloads.sourceforge.net/corefonts
User avatar
DeanLinkous
 
Posts: 1611
Joined: 2006-06-04 15:28

Postby ajdlinux » 2006-07-24 21:15

BTW to use msttcorefonts in Debian you need to enable contrib.
ajdlinux
 
Posts: 2480
Joined: 2006-04-23 09:37
Location: Port Macquarie, NSW, Australia


Return to General Questions

Who is online

Users browsing this forum: No registered users and 9 guests

fashionable