Page 1 of 1

Tapatalk plugin

PostPosted: 2013-05-29 04:32
by technofhile
I just joined the forum. But when I logged in from tapatalk the first message I got was

"The tapatalk forum API is old, tell the Admin to update it."

I hope you look into it.

Sent from my Nexus 4 using Tapatalk 4 Beta

Re: Tapatalk plugin

PostPosted: 2013-05-30 21:56
by sakamoto
:lol:

if it aint broke dont fix it

Re: Tapatalk plugin

PostPosted: 2013-05-30 22:09
by 4D696B65
Tapatalk works fine for me.

Sent from my laptop using iceweasel :wink: