Mini how-to: Mplayer and Debian Sarge

Share your own howto's etc. Not for support questions!

Postby Grifter » 2006-07-17 13:42

well you don't have to add it to the system scripts, but you can at least try out the command line right now

type the whole thing,

echo 1024 > /proc/sys/dev/rtc/max-user-freq

and then try to mplayer, see what happens (:

personally I just disable rtc in the config, along with runtime cpudetection and gui, --disable-gui does not build a gui, the only gui i need for mplayer is an xterm, but I did also say that those three configure options were _my_ personal faves (:
Eagles may soar, but weasels don't get sucked into jet engines...
Grifter
 
Posts: 1572
Joined: 2006-05-04 07:53
Location: Svea Rike

Previous

Return to Docs, Howtos, Tips & Tricks

Who is online

Users browsing this forum: No registered users and 5 guests

fashionable