Debootstrap error

Help with issues regarding installation of Debian

Re: Debootstrap error

Postby simankov » 2017-04-10 18:29

Thank you!
simankov
 
Posts: 1
Joined: 2017-04-10 18:28

Re: Debootstrap error

Postby iamianthomas » 2017-04-19 17:02

Byakko wrote:Thank you very much for this answer, it helped me go through the installation !

I think the USB connection was dropped for some reason during the very very long cleaning process (LVM encrypted).



Thank you too. Man this is amazing. I always have trouble with this.
iamianthomas
 
Posts: 1
Joined: 2017-04-19 16:59

Re: Debootstrap error

Postby DrJosh9000 » 2017-05-06 02:41

Illuminated wrote:mount /dev/sdc1 /cdrom
then alt-f1 to get back to the install


Thanks so much!
This just happened to me with a USB stick I prepared using good old dd, so I think there is a bug in there.
Also +1 to it happening at some point during writing noise to the disk.
DrJosh9000
 
Posts: 1
Joined: 2017-05-06 02:35

Re: Debootstrap error

Postby mohsh86 » 2017-06-22 05:13

Debian 9 got the same thing, tried both Etcher and Win32Disk Imager as well as unetbootin
mohsh86
 
Posts: 1
Joined: 2017-06-22 05:11

Re: Debootstrap error

Postby biochemistrygmcs » 2017-07-20 17:05

I got this error when installed from live CD with no internet.
my USB drive as mounted on /cdrom, dispite this I had the problem.
When connected with INTERNET, Installation proceeded. (But faced no root login, no display manager etc.)
biochemistrygmcs
 
Posts: 8
Joined: 2017-07-20 13:48

Previous

Return to Installation

Who is online

Users browsing this forum: No registered users and 3 guests

fashionable