Regarding Yaboot

Help with issues regarding installation of Debian

Regarding Yaboot

Postby DrakeekarD » 2017-02-10 02:51

I have figured it out and solved the issue I had. A concern however is more or less what this is about. When installing, the installer goes and does its full installation, network working, no issues with this dinosaur. Mac Xserve G4 with a single intel processor running 1.33ghz with 2 gig of ram is what I installed onto, however I keep running into the same error near the end of the installation, yaboot fails to install.

Is yaboot just not used anymore, or was it just overlooked this go round, it worked with linux 16.04, just not with Debian jessie. I am just curious about this is all, the workaround is a bit long, but not difficult to perform. All you need to do is install debian without bootloader, then install another copy of linux to another hdd, I used 16.04, with terminal edit the yaboot.conf with editor, I found that easiest to edit with. Write in below the first image set a second set with /dev/yourdiskhere to your debian installation, give it the Debian label and your good to go, dual booting linux system.
Leave the initrid.old group below the two, and it worked like a charm.

My server is now a tri booting system, MacOS X Leopard, 10.5.8, Xubuntu 16.04, and Debian jessie 8.7.1.

Just curious is all, is yaboot just outdated these days? I know my server is, but only spent 28 dollars on it, 8 for the server, 20 for the 4 hard disk bays.
DrakeekarD
 
Posts: 2
Joined: 2017-02-10 01:46

Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest

fashionable