debootstrap error in Optiplex 160 (solution)

Help with issues regarding installation of Debian

debootstrap error in Optiplex 160 (solution)

Postby donguitar » 2017-03-08 22:22

The "blurb" on this machine says it has a dual core, Intel Atom, 64 bit processor but I got a debootstrap error when I tried the AMD64 net install. After two failures and some fruitless research I tried again with the i386 net install and it's running just fine. The installation hasn't completed but it's gotten way past the point where the 64 bit version failed. This machine has no media drive but booted just fine from a flash drive. I created the bootable flash drives on my Debian 8.x laptop by opening a terminal and running

su<enter>
(typed in root password)<enter>

dd if=[path_to_iso] of=[path_to_usb]<enter>

Which in my case was...

dd if=/home/user/Downloads/debian-8.7.1-amd64-netinst.iso of=/dev/sdb<enter> (for the AMD64 iso and with a blank 2 GB flash drive plugged in)

and...

dd if=/home/user/Downloads/debian-8.7.1-i386-netinst.iso of=/dev/sdb<enter> (for the i386 iso and with a blank 2 GB flash drive plugged in)

The installation of Debian 8.x w/Xfce completed with no problems and I've rebooted into the new system. Just a few tweaks and it'll be good to go. :)
Don Crowder
http://www.don-guitar.com
http://www.freelists.org/list/donspatch
A proud user of Debian Squeeze w/KDE
User avatar
donguitar
 
Posts: 41
Joined: 2007-07-12 17:02

Return to Installation

Who is online

Users browsing this forum: No registered users and 4 guests

fashionable