Set Version of PHP in Stretch

Help with issues regarding installation of Debian

Set Version of PHP in Stretch

Postby hatchmo » 2017-07-28 02:41

I am getting contradictory reports on which version of PHP is running on my Debian 9 Stretch.

I use update-alternatives to confirm that the current version is set to php7.0.
I restart apache2.
phpinfo.php reports PHP Version 5.6.30-0+deb8u1

How can this be?
hatchmo
 
Posts: 4
Joined: 2017-07-23 17:51

Re: Set Version of PHP in Stretch

Postby Onsemeliot » 2017-07-30 13:54

The standard version from the Debian repository should be php7.
User avatar
Onsemeliot
 
Posts: 144
Joined: 2010-12-15 14:43

Re: Set Version of PHP in Stretch

Postby anto60 » 2017-08-16 14:51

You can test your php default version how suggested in "Multiple PHP versions, the easy way" by https://pehapkari.cz/blog/2017/03/27/mu ... -easy-way/
anto60
 
Posts: 9
Joined: 2016-12-04 16:34


Return to Installation

Who is online

Users browsing this forum: No registered users and 5 guests

fashionable