radeon 0000:03:00.0 failed VCE resume upgrading to 9

Help with issues regarding installation of Debian

radeon 0000:03:00.0 failed VCE resume upgrading to 9

Postby pierrejb » 2017-09-27 06:28

I upgraded my system from Jessie to Stretch.
It seemed the installation process worked out fine (packages) I have several error messages on reboot and get to emergency mode.

'journalctl -xb' gives several problems, which I'd like to know how to solve:
tpm tpm0: A TPM error (7) occurred attempting to read a pcr value
Failed to mount /proc/bus/usb (several times)
Invalid rule /etc/udev/rules.d/... unknown key (libsane issue)
specific group 'pcscd' unknown
Invalid rule /etc/udev/rules.d/ft-rockey.rules:1: unknown key 'BUS'
radeon 0000:03:00.0: failed VCE resume (-110)

My machine is a HP elitebook and the graphic card is a radeon 8730M
It was never well supported by the previous kernel, but it worked...

I put the radeon message in the title because it seems to me that it is the one that has me blocked, but I can be wrong.
Any help welcome!
Posts: 8
Joined: 2016-06-01 15:10

Return to Installation

Who is online

Users browsing this forum: No registered users and 8 guests