Impossible d'installer de nouveaux paquets

Help with issues regarding installation of Debian

Impossible d'installer de nouveaux paquets

Postby rkonan » 2017-10-30 11:12

Bonjour à tous;
Je viens d'installation debian 9.2
L'installation a semblé être bien passée, je n'ai eu aucune erreur lors de l'installation.
Malheureusement, je reçois le message suivant quand je veux faire l'installation d'un nouveau paquet ou d'une mise à jour:
Erreur de segmentation
A quoi peut se rapporter cette erreur, et comment puis je la résoudre ?
Merci pour votre soutien
rkonan
 
Posts: 5
Joined: 2015-11-04 15:03

Re: Impossible d'installer de nouveaux paquets

Postby pylkko » 2017-10-30 17:42

rkonan wrote:Bonjour à tous;
Je viens d'installation debian 9.2
L'installation a semblé être bien passée, je n'ai eu aucune erreur lors de l'installation.
Malheureusement, je reçois le message suivant quand je veux faire l'installation d'un nouveau paquet ou d'une mise à jour:
Erreur de segmentation
A quoi peut se rapporter cette erreur, et comment puis je la résoudre ?
Merci pour votre soutien



https://fr.wikipedia.org/wiki/Erreur_de_segmentation

https://www.debian-fr.org/
User avatar
pylkko
 
Posts: 1177
Joined: 2014-11-06 19:02

Re: Impossible d'installer de nouveaux paquets

Postby 4D696B65 » 2017-10-30 18:03

Hello everyone;
I just installed debian 9.2
The installation seemed to be well done, I had no errors during the installation.
Unfortunately, I receive the following message when I want to install a new package or update:
Segmentation error
What can this error relate to, and how can I solve it?
Thank you for your support
User avatar
4D696B65
 
Posts: 2022
Joined: 2009-06-28 06:09

Re: Impossible d'installer de nouveaux paquets

Postby Job » 2017-11-08 18:54

rkonan wrote:Bonjour à tous;
Je viens d'installation debian 9.2
L'installation a semblé être bien passée, je n'ai eu aucune erreur lors de l'installation.
Malheureusement, je reçois le message suivant quand je veux faire l'installation d'un nouveau paquet ou d'une mise à jour:
Erreur de segmentation
A quoi peut se rapporter cette erreur, et comment puis je la résoudre ?
Merci pour votre soutien


Peut-tu ouvrir un terminal sur lequel l'on peut taper des commandes? Si tu peux, essayes
Code: Select all
apt-get update
et
Code: Select all
apt-get upgrade
. Aussi montres nous le contenu de /etc/apt/sources.list.

Est-ce une nouvelle installation?
#aptitude install life
--------------------------------------------------------------------------------------------------------------
Stretch - Devuan - Jessie (Media Center, yes, believe it)
User avatar
Job
 
Posts: 766
Joined: 2006-12-30 20:20
Location: no clue


Return to Installation

Who is online

Users browsing this forum: No registered users and 9 guests

fashionable