[SOLVED] Rofi 1.5 installation

Help with issues regarding installation of Debian

[SOLVED] Rofi 1.5 installation

Postby Bolo » 2018-07-04 10:56

Hello,
Does anyone know if there is a chance to install Rofi 1.5 on Debian 9? If it is how can this be done?
Thanks in advance for any reply.
Last edited by Bolo on 2018-07-04 12:26, edited 1 time in total.
Bolo
 
Posts: 21
Joined: 2018-06-20 19:02

Re: Rofi 1.5 installation

Postby arochester » 2018-07-04 11:02

It's available in Buster, so you could backport it.

https://backports.debian.org/
arochester
 
Posts: 1269
Joined: 2010-12-07 19:55

Re: Rofi 1.5 installation

Postby Bolo » 2018-07-04 11:35

Whenever I run
Code: Select all
 
sudo apt -t stretch-backports install rofi

I got:
rofi is already the newest version (1.3.1-2).

Am I doing something wrong?
Bolo
 
Posts: 21
Joined: 2018-06-20 19:02

Re: Rofi 1.5 installation

Postby debiman » 2018-07-04 11:53

you can check for yourself which version the backport provides.

why do you think you need the newest version?

https://wiki.debian.org/DontBreakDebian ... f_Syndrome
User avatar
debiman
 
Posts: 2499
Joined: 2013-03-12 07:18

Re: Rofi 1.5 installation

Postby Bolo » 2018-07-04 12:06

The 1.3 version does not use icons and a couple less meaningful functionalities.

How can I check the version of the backport?
Bolo
 
Posts: 21
Joined: 2018-06-20 19:02


Re: Rofi 1.5 installation

Postby Bolo » 2018-07-04 12:25

Thanks a lot to all of you.

I am marking this thread as solved.
Bolo
 
Posts: 21
Joined: 2018-06-20 19:02


Return to Installation

Who is online

Users browsing this forum: No registered users and 3 guests

fashionable