Debian 9.3 stretch fail

Help with issues regarding installation of Debian

Debian 9.3 stretch fail

Postby stanwf » 2018-07-28 04:16

having just installed debian 9.3 & followed instruction to remove dvd. I changed first boot to HDD on restart, Debian start screen appeared then went into heaps numbers all saying "cache error" followed by "failed to load dvb"
ideas please. maybe a new installation disc?
stanwf
 
Posts: 4
Joined: 2018-07-28 03:55

Re: Debian 9.3 stretch fail

Postby arochester » 2018-07-28 09:18

1) Does your computer have a MAKE and MODEL? If not, what are its basic specs?

2) Heaps of numbers? What numbers?
arochester
 
Posts: 1284
Joined: 2010-12-07 19:55

Re: Debian 9.3 stretch fail

Postby Dai_trying » 2018-07-28 10:24

The current installation image is 9.5.0 I would suggest downloading the latest version from the debian repository
Getting Debian

The dvb error sounds like it is trying (and failing) to load firmware for a tv tuner device and if you are not using it at the moment it could safely be ignored until you get installation completed.

The cache error could be anything, you will need to post more information (as previous post requests) before anyone could help much.

EDIT:
I usually use the Live-Cd version first on any system to ensure it will boot and run correctly, this could provide valuable information to post here.
Dai_trying
 
Posts: 506
Joined: 2016-01-07 12:25

Re: Debian 9.3 stretch fail

Postby Bulkley » 2018-07-28 16:24

Without contradicting the good advice above, let me add that when I do a fresh install I do a minimal one without a GUI. Then I test it. If it works I edit the sources list and update and upgrade. The thing is, as good as Debian install discs are they are always out of date; there is always something that has been upgraded in the system so let's start out on the right footing. After that I start adding the things I want, always testing after major additions like xorg and a window manager. There is no point whatsoever in installing lots of stuff if the basics have a problem.

Sorry, I'm a bit of a nutter about this stuff and very conservative with technology. This may come across as a bit of a rant but that's not intentional.
Bulkley
 
Posts: 5601
Joined: 2006-02-11 18:35

Re: Debian 9.3 stretch fail

Postby stanwf » 2018-07-29 01:09

thanks folks. I'll work on it and let you know
stanwf
 
Posts: 4
Joined: 2018-07-28 03:55

Re: Debian 9.3 stretch fail

Postby stanwf » 2018-07-29 22:31

computer is HP media centre m8175a pc
dual core processor intel 1.8ghz, 1024mb ddr2,
80gb HDD, Nvidia gforce 7500le
D/L Debian 9.5 network boot & installed same result.
Mint 18.3 same result...Blank green screen
Ubuntu 18.4 same result... Blank red/brown screen

Debian both versions is the only O/S that lists any info and that scrolls fast through several pages listing items
starting with "recovering journal" then pages of entries such as "various numbers and symbols including such as 467789 nouveau cache error....
Finishing with "timed out waiting to DSP ready "
Then going to green crash screen.
Thanks
stanwf
 
Posts: 4
Joined: 2018-07-28 03:55

Re: Debian 9.3 stretch fail

Postby kevinthefixer » 2018-08-05 00:37

It actually sounds like your HDD took a dump. Recommend you fire up a live-DVD, doesn't even matter which one, install GSmartControl and test your HDD (assuming it's new enough to support SMART). Or just buy a new SSD and start over. Also possible your Nvidia card went belly-up (does its fan work?), or really any number of things, but if a live-CD boots but a HDD install won't, the HDD is the logical place to start.
kevinthefixer
 
Posts: 68
Joined: 2018-05-05 22:30

Re: Debian 9.3 stretch fail

Postby stanwf » 2018-08-09 02:24

thanks 'i'll look at that.
stanwf
 
Posts: 4
Joined: 2018-07-28 03:55

Re: Debian 9.3 stretch fail

Postby debiman » 2018-08-11 11:22

i'm still not so sure about "heaps numbers", but that old nvidia might cause trouble (possibly nouveau doesn't support it so well, please do some research).
User avatar
debiman
 
Posts: 2605
Joined: 2013-03-12 07:18

Re: Debian 9.3 stretch fail

Postby Loci.Cantos » 2018-08-11 15:27

Is this the one?
https://h10057.www1.hp.com/ecomcat/hpca ... S293AA.htm

The original hdd is a 320GB drive, not an 80GB drive. Given the results you're getting, have you tested the drive for reliability? Can you download a drive testing software from the mfgr.'s website? If so, you can test the condition of the drive and whether it is a s.m.a.r.t. drive (likely yes), if it is a s.m.a.r.t. drive, the utility will tell you the state of the drive and identify any failure conditions.

If you're having this kind of problem repeatedly on installation, there's a reason. If you create your build on a failing drive, it's going to continue to degrade and fail.

If this is a new hdd, perhaps return it and get a replacement.

For consideration:
8.7. Recovering a Broken System
Chapter 8. Next Steps and Where to Go From Here
https://www.debian.org/releases/stable/ ... 07.html.en
Loci.Cantos
 
Posts: 12
Joined: 2018-08-03 15:39


Return to Installation

Who is online

Users browsing this forum: No registered users and 3 guests

fashionable