win32-loader error with Debian 10 (Buster)

Help with issues regarding installation of Debian

win32-loader error with Debian 10 (Buster)

Postby hotsnow » 2019-07-19 07:26

it seems can't check the GPG of Release, the error looks like below :(

Image

the Default Base URL for netboot images is "http://deb.debian.org/debian/dists/stable/", currently it's Debian 10 (Buster)

if I change the the Base URL for netboot images to "http://deb.debian.org/debian/dists/Debian9.9/", it's all ok and no this error.

I have tried win32-loader 0.9.4 and 0.9.5, both are have this issue.

win32-loader 0.9.4 http://ftp.debian.org/debian/tools/win32-loader/stable/win32-loader.exe
win32-loader 0.9.5 http://ftp.debian.org/debian/tools/win32-loader/unstable/win32-loader.exe
hotsnow
 
Posts: 2
Joined: 2019-07-19 07:16

Re: win32-loader error with Debian 10 (Buster)

Postby ruwolf » 2019-07-19 17:46

Sometimes it is problem with specific hardware: viewtopic.php?f=17&t=133798
What is your?
User avatar
ruwolf
 
Posts: 365
Joined: 2008-02-18 05:04
Location: Slovakia, Banovce nad Bebravou, Matice slovenskej 1260/4-7

Re: win32-loader error with Debian 10 (Buster)

Postby hotsnow » 2019-07-20 11:27

ruwolf wrote:Sometimes it is problem with specific hardware: viewtopic.php?f=17&t=133798
What is your?


I don't think it's hardware issue this time, I installed it in the kvm vps with windows os, and tried on several vps of different providers, and seems only Debian 10 have this issue. :(
hotsnow
 
Posts: 2
Joined: 2019-07-19 07:16


Return to Installation

Who is online

Users browsing this forum: eveil and 9 guests

fashionable