Coming back, relearning a new setup

Help with issues regarding installation of Debian

Coming back, relearning a new setup

Postby cagehooper47 » 2019-09-11 00:45

OK. It's been a few years. This is old cage47. Forgot all my login info so new logon. I have been lurking since Lenny days. It worked. I liked it. Nuff said. Well this year my last WinXP machine gave up the ghost. It has been wonky for the last 2 years but still ran and kept Lenny going. But when it started to go I picked up a win7 machine. I've since been experimenting with the releases that have come out. I had settled on Wheezy at 1 point as it was the 1 release that had a descent KDE setup. But there were some kinks I just didn't like and kept experimenting. I was liking stretch but when buster came out I was liking it more. However Since wheezy I have abandoned my trusty old KDE. It isn't what it used to be. I keep LXDE as a backup but my main DE is now Cinnamon. It works and looks nice. And one big issue is fixed for me. My wheezy install would never recognize my Win7 install for a dual boot. I ended up having to so into bios and switch drives to boot from to get to Debian. Or if I put grub on my main disc MBR it wouldn't recognize Win7 and I'd have to restore my mbr. Either way. it's fixed now. BUT I'm now got two small issues. They may be basic but I have been away from tinkering for a couple years. First, after a clean Buster (and did it in wheezy) install my clock format is off. I have it set to US cst. But it shows the time wrong. I know I have to change the GMT but unsure where in this new setup. If I just change the date and time and I boot into windows the time is correcpondingly off. And if I change it back there it is off again in Debian. So where can I set the gmt to -7. is it in locales? gotta dig.

Also. my tried and true method of making offline install medium aren't working anymore. I use good old apt-move to create a ./mirrors directory. In the past all I had to do was burn the /dist and /pool dirs to a dvd and then use apt-cdrom add to install on a new machine. But now I'm getting the secure repositories errors (warnings) and looking for a release file. Didn't need to do this before. what am I missing?
cagehooper47
 
Posts: 2
Joined: 2019-09-11 00:21

Re: Coming back, relearning a new setup

Postby cagehooper47 » 2019-09-14 11:18

Just to follow up. The clock issue is appearing to be fixed. I usb tethered this box (not on the internet usually) and set the clock here. went back to windows and fixed the clock there. When I came back to Debian it is still fine. so that one fixed. But still looking at why my apt-move repository isn't making burnable ./mirrors repositories. I do notice it says: File delete - disabled. gonna dig on this one more.
cagehooper47
 
Posts: 2
Joined: 2019-09-11 00:21


Return to Installation

Who is online

Users browsing this forum: NFT5 and 9 guests

fashionable