xfwm4-themes was in stretch but not in buster

Help with issues regarding installation of Debian

xfwm4-themes was in stretch but not in buster

Postby mikedeplume » 2019-09-21 08:36

Hi,

I'm installing Buster on a new machine, using xfce. Looking for the platinum theme I see that package xfwm4-themes is not available in the distro. Does anyone know if this is this an unintended omission?
mikedeplume
 
Posts: 9
Joined: 2019-09-21 08:26

Re: xfwm4-themes was in stretch but not in buster

Postby Bloom » 2019-09-21 09:05

I don't know why that package was omitted from Buster, but you can try and search the theme you want on xfce-look.org: https://www.xfce-look.org/search/projec ... t/platinum
User avatar
Bloom
 
Posts: 256
Joined: 2017-11-11 12:23


Re: xfwm4-themes was in stretch but not in buster

Postby mikedeplume » 2019-09-21 14:37

Thank you @Head_on_a_stick. Now I know. ("xfwm4-themes is no longer maintained anymore and we don't really
want/need to keep it in Debian. ") Annoying, though. Platinum is rather nice, I think. Anyway, on to plan B :)
mikedeplume
 
Posts: 9
Joined: 2019-09-21 08:26

Re: xfwm4-themes was in stretch but not in buster

Postby stevepusser » 2019-09-21 22:12

It should be safe to install the Stretch package in Buster, though, since it's basically the same XFCE version. You can download it directly from https://packages.debian.org/stretch/xfwm4-themes
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Kodi 18.6, Strawberry 0.6.11, Muse 3.1.0, Chromium with va-api, Audacity 2.4.1, Kdenlive 20.04
User avatar
stevepusser
 
Posts: 11685
Joined: 2009-10-06 05:53


Return to Installation

Who is online

Users browsing this forum: No registered users and 7 guests

fashionable