keyboard and mouse work during install but not afterwards

Help with issues regarding installation of Debian

keyboard and mouse work during install but not afterwards

Postby lxvi » 2019-10-30 19:04

Installing Debian 10.1.0 for amd64 from a CD; selected graphic install; worked through all of the prompts, including setting up an account with password. After the installation I experienced difficulty logging in to the desktop due to repeated characters while typing the username and password. Once logged in, the mouse is extremely unresponsive and it is very difficult to position the pointer where I want it. Eventually I am able to coax it onto the Xterm icon and launch it, but then all the keystrokes are repeated a ridiculous number of times making it impossible to do anything. The hardware has had several earlier versions of Debian on it with no issue.
lxvi
 
Posts: 1
Joined: 2019-10-30 18:32

Re: keyboard and mouse work during install but not afterward

Postby Deb-fan » 2019-10-30 20:58

Might want to tell people the system specs. Not saying it is but the only time I personally have seen similar was on an HP laptop and it turned out it was a corrupted bios. Thing was still under warranty so I sent it back and let them fix it.

PS, things you can try, did you check the integrity of the iso and install media ? Might try burning it again and cross fingers ? Dunno .. hope it works out. Could also try some other distro(s) on it to just try and rule out hardware issue(s) ?
Deb-fan
 
Posts: 445
Joined: 2012-08-14 12:27


Return to Installation

Who is online

Users browsing this forum: No registered users and 7 guests

fashionable