debian 10 won't boot

Help with issues regarding installation of Debian

debian 10 won't boot

Postby mereiniew » 2019-11-15 15:38

I've installed debian on encrypted usb. non free firmware
it worked fine.
now when i put password it hangs on this error

ath10k_pci 0000:03:00.0: firmware: failed to load ath10k/pre-cal-pci-0000:03:00.0.bin (-2)
ath10k_pci 0000:03:00.0: firmware: failed to load ath10k/cal-

I tried it in recovery mode without result.
it won't boot
mereiniew
 
Posts: 1
Joined: 2019-11-15 15:38

Re: debian 10 won't boot

Postby pylkko » 2019-11-18 14:23

So what are you actually saying? It looks like you are saying that you installed the operating system and that it worked. Then you say that it doesn't work. Makes me think that perhaps something changed in the meanwhile? But what did you do to get it to not work, or are you saying that one day it just didn't work? How on earth do you expect someone to be able to help you with this if this is the level of information you offer?


You need to describe how you installed this and from where you got the installer. The missing firmware message most likely has nothing to do with the hanging of the system.
User avatar
pylkko
 
Posts: 1598
Joined: 2014-11-06 19:02


Return to Installation

Who is online

Users browsing this forum: No registered users and 4 guests

fashionable