slow network with debian 10

Help with issues regarding installation of Debian

slow network with debian 10

Postby jringoot » 2020-01-31 14:35

Hello,

I have an issue with new laptops from dell "Latitude 5500" and debian 10
with this network card,
ethtool -i eno2
driver: e1000e
version: 3.2.6-k
firmware-version: 0.5-4
expansion-rom-version:
bus-info: 0000:00:1f.6
supports-statistics: yes
supports-test: yes
supports-eeprom-access: yes
supports-register-dump: yes
supports-priv-flags: no

I seem to be able to reach only 5-10 kb/sec

I have 4 new to install (I also had a couple 5300 and 5400 latitudes those work excellent with debian 10.2)
I notice I had the same issue with the debian bootstick version of clonezilla and not with the ubuntu version of clonezilla bootstick, I had this slowness on 3 of those new laptops 4th one I installed now with ubuntu to test

and finally I tried an ubuntu install 19.10 and there I have normal speeds: 20 - 30 Mb/sec, so more than thousand times faster.

The NIC and the driver on both systems appears the same.

Any suggestions welcome,

Thanks,

Joost
jringoot
 
Posts: 5
Joined: 2017-05-29 12:24

Re: slow network with debian 10

Postby Head_on_a_Stick » 2020-01-31 17:18

Please post the output of
Code: Select all
lspci -knn | grep -iA2 net

Have you tried a newer kernel version? See my [FAQ] for details.
User avatar
Head_on_a_Stick
 
Posts: 11204
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: slow network with debian 10

Postby jringoot » 2020-02-03 08:08

for the debian 10:
lspci -knn | grep -iA2 net
00:14.3 Network controller [0280]: Intel Corporation Cannon Point-LP CNVi [Wireless-AC] [8086:9df0] (rev 30)
Subsystem: Intel Corporation Cannon Point-LP CNVi [Wireless-AC] [8086:4030]
Kernel driver in use: iwlwifi
--
00:1f.6 Ethernet controller [0200]: Intel Corporation Ethernet Connection (6) I219-V [8086:15be] (rev 30)
Subsystem: Dell Ethernet Connection (6) I219-V [1028:08b9]
Kernel driver in use: e1000e
Kernel modules: e1000e

for the ubuntu 19.10:
lspci -knn | grep -iA2 net
00:14.3 Network controller [0280]: Intel Corporation Cannon Point-LP CNVi [Wireless-AC] [8086:9df0] (rev 30)
DeviceName: Onboard - Ethernet
Subsystem: Intel Corporation Cannon Point-LP CNVi [Wireless-AC] [8086:4030]
Kernel driver in use: iwlwifi
--
00:1f.6 Ethernet controller [0200]: Intel Corporation Ethernet Connection (6) I219-V [8086:15be] (rev 30)
DeviceName: Onboard - Ethernet
Subsystem: Dell Ethernet Connection (6) I219-V [1028:08b9]
Kernel driver in use: e1000e
Kernel modules: e1000e

kernels (uname -a):
debian:
Linux chr-37 4.19.0-6-amd64 #1 SMP Debian 4.19.67-2+deb10u2 (2019-11-11) x86_64 GNU/Linux
ubuntu:
Linux solar-03 5.3.0-29-generic #31-Ubuntu SMP Fri Jan 17 17:27:26 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux


I will try a kernel update, thanks
jringoot
 
Posts: 5
Joined: 2017-05-29 12:24

Re: slow network with debian 10

Postby jringoot » 2020-02-03 08:35

that's it, installed 4.19.0-7-amd64 from proposed-updates and network speed is normal

Thanks
jringoot
 
Posts: 5
Joined: 2017-05-29 12:24


Return to Installation

Who is online

Users browsing this forum: No registered users and 6 guests

fashionable